SA-MP Forums

Go Back   SA-MP Forums > SA-MP > Client Support

Reply
 
Thread Tools Display Modes
Old 05/02/2019, 08:01 PM   #1
Human1998
Little Clucker
 
Join Date: Feb 2019
Posts: 1
Reputation: 0
Default hard problem

Hello!

First sorry if i created a thread in wrong section.

I've got a little problem with 'GTA San Andreas User Files'.
I'm using windows 10, so I re-installed windows because of some problems and after this 'GTA San Andreas User Files' folder has been removed from C disk and SA-MP can't save servers in Favourites list. I tried many times re-installing GTA/SAMP but didn't fix. when you take screenshot with F8, the screen should be saved in that folder yes? but I can't find because there is not that folder, but it says that screenshot is taken, and also can't use /save and it says "I can't open the savepositions.txt file for append".

Is there any ways to fix that?
Thank you.
Human1998 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
help me with this hard problem! Barnwell General 2 25/12/2015 03:38 PM
Problem with dialog [ REP ++] easy but hard to me buburuzu19 Scripting Help 15 22/11/2014 07:07 PM
Easy problem but hard to fix. REP ++ buburuzu19 Scripting Help 19 08/11/2014 12:15 PM
Hard Drive problem BleverCastard Everything and Nothing 9 09/04/2014 07:01 PM
hard to fix problem pilotblaze1 Client Support 1 19/12/2009 07:56 PM


All times are GMT. The time now is 04:21 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.