SA-MP Forums

Go Back   SA-MP Forums > SA-MP DL Edition > SA-MP 0.3.DL

Reply
 
Thread Tools Display Modes
Old 15/04/2018, 03:40 PM   #1
KietXoi
Little Clucker
 
Join Date: Dec 2015
Posts: 13
Reputation: 1
Default Help 0.3.dl mappping

Hi everybody. I'm having a problem with the 0.3.dl map. I do can not use RemoveBuildingForPlayer for my gamemode. I do not know is due to samp or gamemode. help me. Thank you very much.

I'm not good at English
KietXoi is offline   Reply With Quote
Old 15/04/2018, 07:30 PM   #2
RANGER44
Big Clucker
 
RANGER44's Avatar
 
Join Date: Oct 2016
Location: SA-MP
Posts: 86
Reputation: 26
Default Re: Help 0.3.dl mappping

Hello, Can you show us the problem (screenshot) which you're having?

uhmm at least the code or something...

or something like this?

RemoveBuildingForPlayer(playerid, x, y.z, x.y, z.x, y.z); [Co-Ordinates]
RANGER44 is offline   Reply With Quote
Old 16/04/2018, 08:32 AM   #3
Uproar
Gangsta
 
Uproar's Avatar
 
Join Date: Feb 2018
Location: India
Posts: 563
Reputation: 139
Default Re: Help 0.3.dl mappping

Show me the RemoveBuildingForPlayer lines.
__________________
Uproar is offline   Reply With Quote
Old 17/04/2018, 01:39 PM   #4
KietXoi
Little Clucker
 
Join Date: Dec 2015
Posts: 13
Reputation: 1
Default

Quote:
RemoveBuildingForPlayer(playerid, 11371, -2028.132, -111.273, 36.132, 0.250);
RemoveBuildingForPlayer(playerid, 11372, -2076.437, -107.929, 36.968, 0.250);
RemoveBuildingForPlayer(playerid, 1497, -2029.015, -120.062, 34.257, 0.250);
RemoveBuildingForPlayer(playerid, 11015, -2028.132, -111.273, 36.132, 0.250);
RemoveBuildingForPlayer(playerid, 11014, -2076.437, -107.929, 36.968, 0.250);
RemoveBuildingForPlayer(playerid, 1532, -2025.828, -102.468, 34.273, 0.250);
RemoveBuildingForPlayer(playerid, 11099, -2056.989, -184.546, 34.414, 0.250);
That's my code

And this is the image of the bug, if I use 0.3.7 it will disappear ...
https://imgur.com/a/0jVys

Bump! Help me...

Last edited by dugi; 17/04/2018 at 04:47 PM.
KietXoi is offline   Reply With Quote
Old 17/04/2018, 02:24 PM   #5
Uproar
Gangsta
 
Uproar's Avatar
 
Join Date: Feb 2018
Location: India
Posts: 563
Reputation: 139
Default Re: Help 0.3.dl mappping

I checked, it's working completely fine for me.
See this




Ignore the yellow blips, default texture studio ones, cbf
__________________
Uproar is offline   Reply With Quote
Old 23/04/2018, 09:20 PM   #6
Nahiri
Little Clucker
 
Join Date: Jul 2017
Posts: 2
Reputation: 0
Default Re: Help 0.3.dl mappping

You must add RemoveBuilding to pawn not only into filter script if you loading mapping trough it.
Nahiri is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 01:11 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.