SA-MP Forums

Go Back   SA-MP Forums > SA-MP Scripting and Plugins > Scripting Help > Help Archive

 
 
Thread Tools Display Modes
Old 16/02/2010, 09:14 PM   #1
Anabol
Big Clucker
 
Join Date: Jun 2009
Posts: 57
Reputation: 0
Default Stream Help

Many times I separate the objects from the server

Or when I go near a gate to open, looks like everything is open but it stays there

Code:
 #include <MidoStream>
#define MAX_STREAM_OBJECTS 5000

in public OnGameModeInit() are CreateStreamObject(1597, x, y, z, 0.0000, 0.0000, 0.0000,200.0);
And I midostream.pwn/.amx in FS
Anabol is offline  
Old 17/02/2010, 11:14 AM   #2
Anabol
Big Clucker
 
Join Date: Jun 2009
Posts: 57
Reputation: 0
Default Re: Stream Help

Does anybody know?
Anabol is offline  
Old 17/02/2010, 11:41 AM   #3
Jeffry
High-roller
 
Jeffry's Avatar
 
Join Date: Oct 2009
Location: Germany
Posts: 1,598
Reputation: 69
Default Re: Stream Help

Did you put coords into x,y,z?
And maybe try some more objects with different numbers.

Maybe a one-object bug. Happend to me before.
__________________
Jeffry is offline  
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Vehicle stream potato Help Archive 0 24/01/2010 11:55 AM
vehicle stream lilipuzi Help Archive 1 10/10/2009 12:58 PM
Vehicle Stream Kurence Help Archive 3 06/10/2009 09:59 PM
car stream z bug ? c-middia Help Archive 6 16/09/2009 11:14 AM


All times are GMT. The time now is 09:53 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.