SA-MP Forums

Go Back   SA-MP Forums > SA-MP Server > Server Support

Reply
 
Thread Tools Display Modes
Old 30/06/2014, 09:59 AM   #1
Guest9328472398472
Guest
 
Posts: n/a
Default Server Start Error

I'm on Centos 6, whenever I start my server right as it loads Mysql whether remote or local it crashes and outputs...

Code:
Started server on port: 7777, with maxplayers: 500 lanmode is OFF.

terminate called after throwing an instance of 'boost::exception_detail::clone_impl<boost::exception_detail::error_info_injector<boost::thread_resource_error> >'
  what():  boost::thread_resource_error: Resource temporarily unavailable

[1]+  Aborted                 ./samp03svr
Anyone have any suggestions?
I get this working fine on Linux..
  Reply With Quote
Old 30/06/2014, 10:15 AM   #2
kloning1
Huge Clucker
 
kloning1's Avatar
 
Join Date: Mar 2014
Location: Indonesia
Posts: 243
Reputation: 13
Default Re: Server Start Error

chmod +x samp03svr announce samp-npc
__________________



never trust anyone, except your parents, and your best friend
kloning1 is offline   Reply With Quote
Old 30/06/2014, 10:16 AM   #3
Guest9328472398472
Guest
 
Posts: n/a
Default Re: Server Start Error

Quote:
Originally Posted by kloning1 View Post
chmod +x samp03svr announce samp-npc
I've done that when I added the server, thats not the issue.
  Reply With Quote
Old 30/06/2014, 10:19 AM   #4
kloning1
Huge Clucker
 
kloning1's Avatar
 
Join Date: Mar 2014
Location: Indonesia
Posts: 243
Reputation: 13
Default Re: Server Start Error

check in server_log

__________________



never trust anyone, except your parents, and your best friend
kloning1 is offline   Reply With Quote
Old 30/06/2014, 10:20 AM   #5
Guest9328472398472
Guest
 
Posts: n/a
Question Re: Server Start Error

Quote:
Originally Posted by kloning1 View Post
check in server_log

Did you not take the time to read what I put above?
  Reply With Quote
Old 30/06/2014, 10:24 AM   #6
kloning1
Huge Clucker
 
kloning1's Avatar
 
Join Date: Mar 2014
Location: Indonesia
Posts: 243
Reputation: 13
Default Re: Server Start Error

ohh,, sorry I did not read it I think you use DINI/Y_INI :3 sorry i can't help u :3
__________________



never trust anyone, except your parents, and your best friend
kloning1 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Error not letting my server to start LennoxHD Scripting Help 3 15/04/2014 05:06 PM
mysql start server error 26_RUSSS Server Support 3 11/12/2013 04:07 PM
Error when trying to start server Sweez Scripting Help 2 20/10/2013 03:46 PM
i have an error when i start my server:( Mr.Dexter Server Support 2 05/04/2013 10:00 PM
Error start server. DAVIDXP Scripting Help 13 08/12/2012 05:23 PM


All times are GMT. The time now is 09:02 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.