SA-MP Forums

Go Back   SA-MP Forums > SA-MP > Bug Reports

Reply
 
Thread Tools Display Modes
Old 10/05/2016, 03:40 PM   #1
MasonPlay
Huge Clucker
 
MasonPlay's Avatar
 
Join Date: Nov 2014
Location: Romania
Posts: 310
Reputation: 116
Default SA-MP Editor problems when moving..

When moving with Shift+W or Ctrl+W,A,S,D... It becomes laggy or it feels like it's bumping. Im having this problem only on this pc. You can see in this video what it's happening https://www.youtube.com/watch?v=VioT...ature=youtu.be
__________________
Mapping
MasonPlay is offline   Reply With Quote
Old 10/05/2016, 05:06 PM   #2
Sew_Sumi
Banned
 
Join Date: Jun 2008
Location: Azerbaijan
Posts: 6,251
Reputation: 525
Default Re: SA-MP Editor problems when moving..

Yea, "only on this PC" should highlight the issue is with the machine, not with the editor.

Follow the threads recommendations on the video driver side of things. It does look like it is having issues with loading bits shown by the textures in the distance, and the general detail in it. So that issue (The loading) could be your drive as well.

Also note, it's not the "SA-MP editor" ,it's Jernejls map editor...
Sew_Sumi is offline   Reply With Quote
Old 10/05/2016, 05:27 PM   #3
MasonPlay
Huge Clucker
 
MasonPlay's Avatar
 
Join Date: Nov 2014
Location: Romania
Posts: 310
Reputation: 116
Default Re: SA-MP Editor problems when moving..

Fixed.

If someone is using Windows 8 and has the same problem like I had. Right click on Editor- Properties-Compatibility and check - Disable display scaling on high DPI settings. This will fix it.
__________________
Mapping

Last edited by MasonPlay; 10/05/2016 at 06:47 PM.
MasonPlay is offline   Reply With Quote
Old 10/05/2016, 06:32 PM   #4
Sew_Sumi
Banned
 
Join Date: Jun 2008
Location: Azerbaijan
Posts: 6,251
Reputation: 525
Default Re: SA-MP Editor problems when moving..

If you could state what was causing it so people in the future searching can find a fix, that'd be awesome.
Sew_Sumi is offline   Reply With Quote
Old 13/05/2016, 01:36 PM   #5
Crayder
Banned
 
Join Date: Sep 2013
Location: Flames of Hell
Posts: 3,329
Reputation: 652
Default Re: SA-MP Editor problems when moving..

Just going to point out that this thread shouldn't be here... This is not SA-MP related.
Crayder is offline   Reply With Quote
Old 17/05/2016, 04:08 PM   #6
izeatfishz
Huge Clucker
 
izeatfishz's Avatar
 
Join Date: Jun 2012
Posts: 231
Reputation: 43
Default Re: SA-MP Editor problems when moving..

Quote:
Originally Posted by Crayder View Post
Just going to point out that this thread shouldn't be here... This is not SA-MP related.
Nice logic mate.
izeatfishz is offline   Reply With Quote
Old 17/05/2016, 04:11 PM   #7
Crayder
Banned
 
Join Date: Sep 2013
Location: Flames of Hell
Posts: 3,329
Reputation: 652
Default Re: SA-MP Editor problems when moving..

Quote:
Originally Posted by izeatfishz View Post
Nice logic mate.
If you're suggesting I'm wrong, you're wrong. We are not here in this section to deal with bugs that the tools, filter scripts, maps, game modes, etc [from the release section] have. This section is specifically for bugs within SA-MP, not GTA or anything that's not SA-MP.
Crayder is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Editor Problems dimitri8 Scripting Help 2 02/06/2014 10:48 PM
Map Editor Problems Bogan General 1 25/04/2014 08:28 PM
Toy Editor Problems Ryan McDuff Scripting Help 6 20/05/2013 10:33 PM
Editor Problems help me yaron0600 General 0 12/01/2013 09:56 AM
Problems With Moving Gates Mustang[GTS] Scripting Help 11 27/06/2012 12:20 PM


All times are GMT. The time now is 05:44 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.