SA-MP Forums

Go Back   SA-MP Forums > SA-MP > Client Support

Reply
 
Thread Tools Display Modes
Old 10/02/2011, 04:22 AM   #1
Juan Dover
Little Clucker
 
Join Date: Aug 2009
Posts: 10
Reputation: 0
Default Bad performance on a great PC

So I've recently built a gaming PC (August of 2010), and I've been getting really horrendous FPS compared to what I thought I would be getting. My FPS sometimes can drop low as 20 and below, which is just stupid.

I have tried setting affinity when I open the client, changing the number of cores from just Core 0 to cores 0 through 5 and nothing happens. No performance increase. I've read about performance increase when people enable their cores, but this doesn't appear to be the case for me.

What can I do?

My system:

CPU: AMD Phenom x6 1055T @ 3.7 GHz (6 cores)
GFX: evga GTX 460 SE 1GB
HDD: Seagate 1TB 7,200 Internal HDD (the one GTA SA runs off of)
Mobo: Asus M4A785TD-V EVO
Memory: 4 GB (2x2) DDR3 1600 MHz


I've heard of bad performance on multicore systems (sadly, after I bought the parts), but this is ridiculous.

Solutions?
Juan Dover is offline   Reply With Quote
Old 10/02/2011, 04:57 AM   #2
Steven82
High-roller
 
Join Date: Nov 2009
Posts: 2,431
Reputation: 186
Default Re: Bad performance on a great PC

I believe this section is "Client Support" not "Help me with PC support"
Steven82 is offline   Reply With Quote
Old 10/02/2011, 06:07 AM   #3
Calgon
Banned
 
Join Date: Jan 2009
Posts: 6,129
Reputation: 1127
Default Re: Bad performance on a great PC

Quote:
Originally Posted by Steven82 View Post
I believe this section is "Client Support" not "Help me with PC support"
This IS client support, he is having trouble with the client on a great PC.

You should think before you post.
Calgon is offline   Reply With Quote
Old 10/02/2011, 08:16 AM   #4
Floul1
Little Clucker
 
Join Date: Jul 2009
Posts: 38
Reputation: 1
Default Re: Bad performance on a great PC

Have you checked if your FPS Limiter is on?
__________________
Floul1 is offline   Reply With Quote
Old 10/02/2011, 09:47 PM   #5
Juan Dover
Little Clucker
 
Join Date: Aug 2009
Posts: 10
Reputation: 0
Default Re: Bad performance on a great PC

Quote:
Originally Posted by Floul1 View Post
Have you checked if your FPS Limiter is on?
Yes, I've tried with it both on and off. No actual difference though..
Juan Dover is offline   Reply With Quote
Old 10/02/2011, 10:31 PM   #6
iFriSki
Huge Clucker
 
iFriSki's Avatar
 
Join Date: Jan 2010
Location: USA, Michigan
Posts: 295
Reputation: 1
Default Re: Bad performance on a great PC

May I ask, is this the only game that gives you the problem?

And a few other, just to gather some information. . .

1. Operating System?
2. Legit version of the game?
3. Modifications?
4. Are you using a program to tell you your FPS, or just going by eye-sight?
5. /framelimit 100
iFriSki is offline   Reply With Quote
Old 10/02/2011, 10:41 PM   #7
Juan Dover
Little Clucker
 
Join Date: Aug 2009
Posts: 10
Reputation: 0
Default Re: Bad performance on a great PC

1. Windows 7 x64
2. Might as well be
3. Yes, but only weapon + hud + map mods. Nothing that would make me lag.
4. Fraps
5. Tried it, nothing.
Juan Dover is offline   Reply With Quote
Old 11/02/2011, 01:54 AM   #8
iFriSki
Huge Clucker
 
iFriSki's Avatar
 
Join Date: Jan 2010
Location: USA, Michigan
Posts: 295
Reputation: 1
Default Re: Bad performance on a great PC

Quote:
May I ask, is this the only game that gives you the problem?

<forum.sa-mp.com>

The message you have entered is too short. Please lengthen your message to at least 4 characters.
iFriSki is offline   Reply With Quote
Old 11/02/2011, 02:49 AM   #9
Juan Dover
Little Clucker
 
Join Date: Aug 2009
Posts: 10
Reputation: 0
Default Re: Bad performance on a great PC

Yes, it's the only game that gives me this problem.
Juan Dover is offline   Reply With Quote
Old 11/02/2011, 04:35 AM   #10
Krx17
Huge Clucker
 
Krx17's Avatar
 
Join Date: Jul 2010
Posts: 423
Reputation: 22
Default Re: Bad performance on a great PC

Can you run it fine in Single Player?
Krx17 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Timers performance Zamaroht Scripting Help 5 30/08/2012 09:29 AM
SQL performance Dabombber Help Archive 7 24/09/2009 03:49 PM
9400 GT - GTA:SA Performance rafay Everything and Nothing 14 09/06/2009 04:23 PM


All times are GMT. The time now is 06:44 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.