SA-MP Forums

Go Back   SA-MP Forums > SA-MP > Client Support

Reply
 
Thread Tools Display Modes
Old 20/07/2012, 11:23 AM   #1
Megaman54
Little Clucker
 
Join Date: Jul 2010
Location: Finland
Posts: 17
Reputation: 0
Question SAMP Crash (Win 7 64bit)

When i try to join any server the samp loads fine but after the loading the singleplayer intro flashes for like 1 sec and then crashes and comes these in some excpection box:
Code:
Exception At Address: 0x0046FF3E

Registers:
EAX: 0x00280100	EBX: 0x00000000	ECX: 0x00A90C00	EDX: 0x0028FC10
ESI: 0x00000004	EDI: 0x00A90CF0	EBP: 0x00000000	ESP: 0x0028FBFC
EFLAGS: 0x00210246

Stack:
+0000: 0x0000004F   0x00000000   0x00000001   0x006153C1
+0010: 0x00000000   0x00615911   0x00000000   0x00000000
+0020: 0x00000000   0x00000000   0x00000000   0x76A56C30
+0030: 0x00000001   0x0128FB78   0x422A0000   0x007D0150
+0040: 0x00000001   0x00000001   0x451B44D0   0xC4CE6B20
+0050: 0x41529F76   0x00000004   0x00000000   0x0028FC70
+0060: 0x0C9B2D40   0x0028FC64   0x3C900F80   0x3C30A44C
+0070: 0x3BFA8C00   0x45197EC9   0x0000004F   0x41549F52
+0080: 0x0053426F   0x0028FC88   0x02ED000F   0x0647000F
+0090: 0x00000000   0x451B88FF   0xC4D05BAA   0x4159952A
+00A0: 0x07BD77D0   0x0000001B   0x00000000   0x41D80000
+00B0: 0x00B99B94   0x07BD77D0   0x04380FD4   0x00544B97
+00C0: 0x0000000C   0x042ED878   0x3E960000   0x00009990
+00D0: 0x07BF5680   0x0000006E   0x0000006D   0x0000001C
+00E0: 0x000000B0   0x0000006D   0x0000001B   0x04380FD4
+00F0: 0x45195761   0xC4CDCA9A   0x4519A631   0xC4CE683A
+0100: 0x0028FF78   0x0083C9CB   0xFFFFFFFF   0x0046A77F
+0110: 0x006145D2   0x07BD77D0   0x07BD77D0   0x000002BE
+0120: 0x000002BF   0x00000000   0x00000000   0x00611FCD
+0130: 0x00000000   0x0028FD60   0x006162E3   0x07B62AD0

PlayerPed: 0x7B62AD0 PlayerInfo: 0xB7CD9C
SCM Op: 0x0, L: 0, Dump:
+0000: 00 00 00 00   00 00 00 00   00 00 00 00   00 00 00 00
+0010: 00 00 00 00   00 00 00 00   00 00 00 00   00 00 00 00
+0020: 00 00 00 00   00 00 00 00   00 00 00 00   00 00 00 00
+0030: 00 00 00 00   00 00 00 00   00 00 00 00   00 00 00 00
+0040: 00 00 00 00   00 00 00 00   00 00 00 00   00 00 00 00
+0050: 00 00 00 00   00 00 00 00   00 00 00 00   00 00 00 00
+0060: 00 00 00 00   00 00 00 00   00 00 00 00   00 00 00 00
+0070: 00 00 00 00   00 00 00 00   00 00 00 00   00 00 00 00
+0080: 00 00 00 00   00 00 00 00   00 00 00 00   00 00 00 00
+0090: 00 00 00 00   00 00 00 00   00 00 00 00   00 00 00 00
+00A0: 00 00 00 00   00 00 00 00   00 00 00 00   00 00 00 00
+00B0: 00 00 00 00   00 00 00 00   00 00 00 00   00 00 00 00
+00C0: 00 00 00 00   00 00 00 00   00 00 00 00   00 00 00 00
+00D0: 00 00 00 00   00 00 00 00   00 00 00 00   00 00 00 00

Game Version: US 1.0
I dont have any mods on my GTA or cheats or any.
Megaman54 is offline   Reply With Quote
Old 20/07/2012, 12:35 PM   #2
Jochemd
High-roller
 
Jochemd's Avatar
 
Join Date: Jul 2009
Location: The Netherlands
Posts: 2,220
Reputation: 844
Default Re: SAMP Crash (Win 7 64bit)

Reinstalling your GTA never harms, try it. Also pick another directory.
__________________
Jochemd is offline   Reply With Quote
Old 20/07/2012, 12:42 PM   #3
Megaman54
Little Clucker
 
Join Date: Jul 2010
Location: Finland
Posts: 17
Reputation: 0
Default Re: SAMP Crash (Win 7 64bit)

I did reinstall but it still gives the same error and crash :/
Megaman54 is offline   Reply With Quote
Old 20/07/2012, 03:44 PM   #4
Jochemd
High-roller
 
Jochemd's Avatar
 
Join Date: Jul 2009
Location: The Netherlands
Posts: 2,220
Reputation: 844
Default Re: SAMP Crash (Win 7 64bit)

Quote:
Originally Posted by Megaman54 View Post
I did reinstall but it still gives the same error and crash :/
Tried renaming the directory?
__________________
Jochemd is offline   Reply With Quote
Old 20/07/2012, 06:00 PM   #5
Megaman54
Little Clucker
 
Join Date: Jul 2010
Location: Finland
Posts: 17
Reputation: 0
Default Re: SAMP Crash (Win 7 64bit)

Yes i tried that too.
Megaman54 is offline   Reply With Quote
Old 20/07/2012, 06:39 PM   #6
titanak
Huge Clucker
 
titanak's Avatar
 
Join Date: May 2010
Location: Estonia
Posts: 358
Reputation: 16
Default Re: SAMP Crash (Win 7 64bit)

Go to start menu - Computer right click properties then at the left menu click advanced system settings and then you will see "Performance" box there click "settings"

and then comes big row menu then click to tab "Data execution prevention" and click add and then search gta-sa.exe and press ok and try again
titanak is offline   Reply With Quote
Old 20/07/2012, 11:13 PM   #7
Genuine
Banned
 
Join Date: Jun 2012
Location: United Kingdom
Posts: 71
Reputation: 6
Default Re: SAMP Crash (Win 7 64bit)

Try enabling gta-sa on your firewall. Re-install SA-MP & Gta.
Genuine is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Server crash on samp_mysql_fetch_row - windows 7 64bit 666 Scripting Help 0 25/05/2012 04:30 PM
0.3d-R2 crash on load @ win7, 64bit. ca2k Client Support 3 09/01/2012 05:46 PM
Windows 7 Professional 64bit Crash on load. Think Client Support 7 07/05/2011 12:03 PM
UNSOLVED: /q = Crash on Win7 64Bit + other issue Patrik356b Client Support 13 23/04/2010 05:21 PM
SAMP on Debian 64bit CPU? NBthekiller Server Support 15 25/09/2009 07:49 PM


All times are GMT. The time now is 12:46 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.