SA-MP Forums

Go Back   SA-MP Forums > SA-MP Scripting and Plugins > Scripting Help

Reply
 
Thread Tools Display Modes
Old 25/11/2012, 02:09 AM   #11
razor steven
Big Clucker
 
Join Date: Jun 2012
Posts: 71
Reputation: -4
Default Re: /m(egaphone) problem

Of course it is different. I have already put the same line you wrote.But the problem it shows is the same....
__________________
United States Roleplay ~US:RP...

Awesome server with UNIQUE features.
Come and join US:RP today, Bet you're gonna love it.


212.227.143.24:8490

www.us-rp.com
razor steven is offline   Reply With Quote
Old 25/11/2012, 02:11 AM   #12
Glad2BeHere
Gangsta
 
Glad2BeHere's Avatar
 
Join Date: Oct 2012
Posts: 759
Reputation: 136
Default Re: /m(egaphone) problem

Did you loose my last post no i meant that what i just posted is different from the ones above try it

USe the one i just post and tell me
Glad2BeHere is offline   Reply With Quote
Old 25/11/2012, 02:16 AM   #13
razor steven
Big Clucker
 
Join Date: Jun 2012
Posts: 71
Reputation: -4
Default Re: /m(egaphone) problem

Alright. I copy-pasted the newest.
I got no idea why but still the same error shows ffs....
__________________
United States Roleplay ~US:RP...

Awesome server with UNIQUE features.
Come and join US:RP today, Bet you're gonna love it.


212.227.143.24:8490

www.us-rp.com
razor steven is offline   Reply With Quote
Old 25/11/2012, 02:20 AM   #14
Glad2BeHere
Gangsta
 
Glad2BeHere's Avatar
 
Join Date: Oct 2012
Posts: 759
Reputation: 136
Default Re: /m(egaphone) problem

What about this code i think i got it right this time (Y)
pawn Code:
if(!IsLeoVehicle(GetPlayerVehicleID(playerid)) || !IsNGVehicle(GetPlayerVehicleID(playerid)) || !IsFBIVehicle(GetPlayerVehicleID(playerid)) return SendClientMessage(playerid, COLOR_GREY, "You must be in an LEO vehicle to use the megaphone.");
There was something i didn't Notice suppose to work now!!!!!!!!
Glad2BeHere is offline   Reply With Quote
Old 25/11/2012, 02:23 AM   #15
razor steven
Big Clucker
 
Join Date: Jun 2012
Posts: 71
Reputation: -4
Default Re: /m(egaphone) problem

lol
Code:
\gamemodes\SRP.pwn(5454) : error 001: expected token: ")", but found "return"
__________________
United States Roleplay ~US:RP...

Awesome server with UNIQUE features.
Come and join US:RP today, Bet you're gonna love it.


212.227.143.24:8490

www.us-rp.com
razor steven is offline   Reply With Quote
Old 25/11/2012, 02:28 AM   #16
Glad2BeHere
Gangsta
 
Glad2BeHere's Avatar
 
Join Date: Oct 2012
Posts: 759
Reputation: 136
Default Re: /m(egaphone) problem

To initiate my 400 post with the first being Successful THERE YOU GO!!!!!!! IT SHOULD IF NOT imma just fix hopefully its fix now! like no more errors post result grrrr

pawn Code:
if(!IsLeoVehicle(GetPlayerVehicleID(playerid)) || !IsNGVehicle(GetPlayerVehicleID(playerid)) || !IsFBIVehicle(GetPlayerVehicleID(playerid))) return SendClientMessage(playerid, COLOR_GREY, "You must be in an LEO vehicle to use the megaphone.");
Glad2BeHere is offline   Reply With Quote
Old 25/11/2012, 02:33 AM   #17
razor steven
Big Clucker
 
Join Date: Jun 2012
Posts: 71
Reputation: -4
Default Re: /m(egaphone) problem

WoW! Fixed!!!!!!!

Thanks a lot and congratulations!

Much Love!<3
__________________
United States Roleplay ~US:RP...

Awesome server with UNIQUE features.
Come and join US:RP today, Bet you're gonna love it.


212.227.143.24:8490

www.us-rp.com
razor steven is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
100times i ask this and no one know what is problem, help, watch please ;s[LuXadm] problem ProdrifterX Scripting Help 5 25/05/2012 10:27 PM
Problem with Y_ini(Big Problem with this Include+MV Panel) ServerScripter Scripting Help 2 04/09/2011 09:30 PM
Spawn Problem/Virtual World Problem Globe2009 Help Archive 5 05/11/2009 09:12 AM
problem with CWRP in linux (mysql problem) BSMan Server Support 1 16/06/2009 02:36 PM


All times are GMT. The time now is 10:35 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.