SA-MP Forums

Go Back   SA-MP Forums > SA-MP > Client Support

Reply
 
Thread Tools Display Modes
Old 27/04/2020, 08:38 PM   #11
SlowARG
Little Clucker
 
Join Date: Feb 2014
Posts: 36
Reputation: 18
Default Re: SA-MP Site & Client Pinging Issues

Actually you can't view both sa-mp.com website and hosted tab 'cause both have same network interface. If you can't reach the first, then you can't reach the second.

SA-MP Forums is a different history 'cause it has a different IP and possible another host.

Also you can check if your DNS provider can resolve sa-mp.com correctly, or change DNS provider to public ones (e.g. CloudFlare DNS).
__________________
My releases:

[GitLab] [Plugin] Nobody's fork of YSF
[GitLab] [FilterScript] SA-MP S.S.F.P.
SlowARG is offline   Reply With Quote
Old 30/04/2020, 12:03 PM   #12
NoorMustafa123
Big Clucker
 
NoorMustafa123's Avatar
 
Join Date: May 2017
Location: somewhere in Earth
Posts: 58
Reputation: 6
Default Re: SA-MP Site & Client Pinging Issues

Change your DNS Settings to ******'s default ones (Write in ****** the following; ******'s DNS and open the website, then follow the steps to set the IPv6 and IPV4 DNS Settings), this issue used to happen with me while playing in another game and I couldn't connect to the client or even the website, but clearly the problem is with the dns settings of your isp, they've probably changed it somehow or someone messed up with your DNS settings on your laptop.
NoorMustafa123 is offline   Reply With Quote
Old 04/05/2020, 09:21 PM   #13
Leko
Big Clucker
 
Join Date: Feb 2012
Posts: 57
Reputation: 0
Default Re: SA-MP Site & Client Pinging Issues

Im already using these settings on IPv4, however I do not manually configure the IPv6 since I never had this issue before, it all started last year. All im thinking is that maybe my IP address is banned smh, any ways to solve this?
Leko is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
0.3.DL R1 Client Issues BYTH100 Client Support 5 09/04/2018 07:54 PM
Pinging issues (Timeout) Milan1234 Client Support 12 05/09/2015 12:52 PM
issues with the client jaycrooks Client Support 1 25/05/2014 12:33 AM
Issues with my SA MP client downloading please help. Schmidter Client Support 4 25/03/2013 06:53 PM
Connection Issues - Client Kieren Bug Reports 2 15/06/2011 11:39 AM


All times are GMT. The time now is 02:46 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.