SA-MP Forums

Go Back   SA-MP Forums > SA-MP > Client Support

Reply
 
Thread Tools Display Modes
Old 12/04/2010, 02:15 PM   #1
polegi112
Little Clucker
 
Join Date: Apr 2010
Posts: 1
Reputation: 0
Default Cant connect to server.( The Server Didnt respond)

What is it? I cant figure it out, and cant find any help in the net either.
Cant join any server!
Yes I do have latest SA:MP
Yes I do have client version 1.0
Yes I do have Windows Firewall disabled
No I dont have Antivirus or any other protection installed.
I tried to enable the firewall and added GTA:SA to the allow list, but still cant join.

Are there any ports I would need to open? Im not trying to host a server, just trying to connect.
Are there any ports what needed to be forwarded to connect? ( I dont think so)
polegi112 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[HELP]The Server Didnt Respond.Retrying.. Rh1no123 Client Support 16 10/07/2010 10:46 AM
Connecting to server - Server didnt respond Connor06 Client Support 13 31/05/2010 04:30 PM
"Server doesn't respond, retrying" when trying to connect to localhost ibab Server Support 5 23/03/2010 06:36 PM
0.2.2 initisialised Server didnt respond! :S parragon Client Support 3 05/04/2009 08:27 AM
THe Server didnt respond. retrying... propilot Client Support 2 03/04/2009 12:32 AM


All times are GMT. The time now is 06:38 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.