SA-MP Forums

Go Back   SA-MP Forums > SA-MP Scripting and Plugins > Scripting Help > Help Archive

 
 
Thread Tools Display Modes
Old 07/03/2009, 04:11 AM   #1
Hunchbakk
Little Clucker
 
Join Date: Jul 2008
Posts: 3
Reputation: 0
Default Adding Objects

I have a server, and i wanted to put objects in it so i went onto pawno
and i did the CreateObject with the cooords n stuff (i already converted it on the
online map converter) and when i try to compile it it comes up with this error:
C:\Documents and Settings\Billy\My Documents\GTA SA SERVER\filterscripts\Objects.pwn(179) : error 021: symbol already defined: "CreateObject"
Pawn compiler 3.2.3664 Copyright (c) 1997-2006, ITB CompuPhase

1 Error.
Help please?
Hunchbakk is offline  
Old 07/03/2009, 05:18 AM   #2
tehcudguy
Huge Clucker
 
Join Date: Nov 2008
Posts: 203
Reputation: 0
Default Re: Adding Objects

Did you add the objects under 'OnGameModeInit'?
tehcudguy is offline  
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Adding objects Angelo94 Help Archive 8 18/10/2009 02:20 PM
Need help adding these objects CameronF91 Help Archive 13 13/10/2009 12:42 PM
>>> Adding Objects Please Help! <<< DeltaAirlines12 Help Archive 6 03/08/2009 06:59 PM
Adding objects? gemadon Help Archive 1 30/07/2009 04:02 PM
Adding Objects StrickenKid Help Archive 2 02/02/2009 10:28 PM


All times are GMT. The time now is 10:36 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.