SA-MP Forums

Go Back   SA-MP Forums > SA-MP Server > Server Support

Reply
 
Thread Tools Display Modes
Old 12/04/2009, 11:49 PM   #1
mini-d
Big Clucker
 
Join Date: May 2008
Posts: 176
Reputation: 0
Default Trouble When i run the server

Im trying to Run my Lan server when i get this
Code:
Stack:



--------------------------

Exception At Address: 0x7C90100B



Registers:

EAX: 0x00000020	EBX: 0x00000080	ECX: 0x7FFDF000	EDX: 0x00000020

ESI: 0x014CF208	EDI: 0x014CF220	EBP: 0x0012FCE0	ESP: 0x0012FCA4

EFLAGS: 0x00010202



Stack:



--------------------------

Exception At Address: 0x7C90100B



Registers:

EAX: 0x00000020	EBX: 0x00000080	ECX: 0x7FFDF000	EDX: 0x00000020

ESI: 0x014CF208	EDI: 0x014CF220	EBP: 0x0012FCE0	ESP: 0x0012FCA4

EFLAGS: 0x00010202



Stack:



--------------------------

Exception At Address: 0x7C90100B



Registers:

EAX: 0x00000020	EBX: 0x00000080	ECX: 0x7FFDE000	EDX: 0x00000020

ESI: 0x014CF208	EDI: 0x014CF220	EBP: 0x0012FCE0	ESP: 0x0012FCA4

EFLAGS: 0x00010202



Stack:



--------------------------

Exception At Address: 0x7C90100B



Registers:

EAX: 0x00000020	EBX: 0x00000080	ECX: 0x7FFDF000	EDX: 0x00000020

ESI: 0x014CF208	EDI: 0x014CF220	EBP: 0x0012FCE0	ESP: 0x0012FCA4

EFLAGS: 0x00010202



Stack:
mini-d is offline   Reply With Quote
Old 13/04/2009, 01:03 AM   #2
KingJ
Huge Clucker
 
Join Date: Feb 2008
Location: UK
Posts: 365
Reputation: 64
Default Re: Trouble When i run the server

The crashinfo.txt files are not that useful for debugging - does the server start with gamemode lvdm and no filterscripts?
__________________
KINGJ.NET Game Servers is now owned by SmartBytes LLC. Click here for more information!
KingJ is offline   Reply With Quote
Old 13/04/2009, 01:04 AM   #3
mini-d
Big Clucker
 
Join Date: May 2008
Posts: 176
Reputation: 0
Default Re: Trouble When i run the server

its Running a Custom GM and Fs's
mini-d is offline   Reply With Quote
Old 13/04/2009, 01:06 AM   #4
KingJ
Huge Clucker
 
Join Date: Feb 2008
Location: UK
Posts: 365
Reputation: 64
Default Re: Trouble When i run the server

In which case, it's an error with one of them (if the server runs Ok with the LVDM gamemode and no filterscripts). Add your filterscripts 1 by 1 to identify the problem one. (Also try running on just LVDM while doing this, your gamemode could be at fault)
__________________
KINGJ.NET Game Servers is now owned by SmartBytes LLC. Click here for more information!
KingJ is offline   Reply With Quote
Old 13/04/2009, 01:07 AM   #5
mini-d
Big Clucker
 
Join Date: May 2008
Posts: 176
Reputation: 0
Default Re: Trouble When i run the server

kk thanks its da GM =]
mini-d is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Trouble setting up SA-MP server- HELP HunterT Server Support 4 15/09/2009 11:52 PM
Trouble Connecting to any server mini-d Client Support 4 24/05/2009 12:59 AM
trouble with Cmd log mini-d Help Archive 1 21/05/2009 09:43 AM
A wierd trouble while attempting to run my SA:MP Server junior2008 Server Support 2 15/05/2009 08:54 PM
I am having trouble making a server! stud4125 Server Support 13 07/05/2009 10:09 PM


All times are GMT. The time now is 03:20 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.