SA-MP Forums

Go Back   SA-MP Forums > SA-MP Scripting and Plugins > Scripting Help

Reply
 
Thread Tools Display Modes
Old 07/02/2014, 10:19 AM   #1
Compton
Big Clucker
 
Compton's Avatar
 
Join Date: Apr 2009
Posts: 159
Reputation: 6
Default Streamer issue

Hello, well today I was about to test 0.3z RC3, but there is some problem with the streamer. I've seen that there is a new version of the streamer 2.7 that works with 0.3z, well I replaced the include and the plugin file but when I try to run the server here is what I get:



And after a few seconds it closes automaticly.

I suppose the code changed? If so, can I please get it's example?
__________________

.:: West Coast Life Roleplay ::.
Forum: www.west-life.forummo.com/forum
IP Adress: 91.121.97.26:7847
Unique Script, Join Today!
Compton is offline   Reply With Quote
Old 07/02/2014, 10:48 AM   #2
Compton
Big Clucker
 
Compton's Avatar
 
Join Date: Apr 2009
Posts: 159
Reputation: 6
Default Re: Streamer issue

Anyone? Please...
__________________

.:: West Coast Life Roleplay ::.
Forum: www.west-life.forummo.com/forum
IP Adress: 91.121.97.26:7847
Unique Script, Join Today!
Compton is offline   Reply With Quote
Old 07/02/2014, 11:19 AM   #3
Compton
Big Clucker
 
Compton's Avatar
 
Join Date: Apr 2009
Posts: 159
Reputation: 6
Default Re: Streamer issue

Nevermind, these errors were fixed. But there is another problem...


When I open my samp-server it closes up in a few seconds (crashes) any ideas what can cause this? I still think it's because of the streamer plugin...
__________________

.:: West Coast Life Roleplay ::.
Forum: www.west-life.forummo.com/forum
IP Adress: 91.121.97.26:7847
Unique Script, Join Today!
Compton is offline   Reply With Quote
Old 07/02/2014, 11:21 AM   #4
Equuuuin0X
Huge Clucker
 
Join Date: Jan 2014
Location: Indonesia
Posts: 341
Reputation: 16
Default Re: Streamer issue

use nativechecker plugin,and you'll see what is the problem that causes the crashes.
__________________

a.k.a Flaken


Equuuuin0X is offline   Reply With Quote
Old 07/02/2014, 11:25 AM   #5
Compton
Big Clucker
 
Compton's Avatar
 
Join Date: Apr 2009
Posts: 159
Reputation: 6
Default Re: Streamer issue

well it doesn't help. It doesn't show anything
__________________

.:: West Coast Life Roleplay ::.
Forum: www.west-life.forummo.com/forum
IP Adress: 91.121.97.26:7847
Unique Script, Join Today!
Compton is offline   Reply With Quote
Old 07/02/2014, 11:30 AM   #6
Zhao
Beta Tester
 
Zhao's Avatar
 
Join Date: Feb 2012
Posts: 126
Reputation: 40
Default Re: Streamer issue

Use the CrashDetect plugin (http://forum.sa-mp.com/showthread.php?t=262796) and show us your server log when it crashes.
Zhao is offline   Reply With Quote
Old 07/02/2014, 11:30 AM   #7
iZN
High-roller
 
Join Date: Jun 2010
Posts: 2,373
Reputation: 569
Default Re: Streamer issue

Quote:
Originally Posted by Equuuuin0X View Post
use nativechecker plugin,and you'll see what is the problem that causes the crashes.
Nativechecker is for viewing runtime errors which shows the missing natives (which tells you that you're missing plugin(s))

Get crashdetect, and load it up.
__________________
iZN is offline   Reply With Quote
Old 07/02/2014, 11:38 AM   #8
Compton
Big Clucker
 
Compton's Avatar
 
Join Date: Apr 2009
Posts: 159
Reputation: 6
Default Re: Streamer issue

This is really strange... When I load up crashdetect it doesnt help as well, but it like crashes everything.

Here how it goes:
-Normal mouse icon**
*clicking on samp-server*
-Mouse Icon turns into loading mouse icon***
*after 5-6 seconds samp-server auto closes*
*the whole 0.3z server folder is frozen and i can't even close it while the mouse icon still in loading motion*
__________________

.:: West Coast Life Roleplay ::.
Forum: www.west-life.forummo.com/forum
IP Adress: 91.121.97.26:7847
Unique Script, Join Today!
Compton is offline   Reply With Quote
Old 07/02/2014, 11:43 AM   #9
Zhao
Beta Tester
 
Zhao's Avatar
 
Join Date: Feb 2012
Posts: 126
Reputation: 40
Default Re: Streamer issue

Quote:
Originally Posted by Compton View Post
This is really strange... When I load up crashdetect it doesnt help as well, but it like crashes everything.

Here how it goes:
-Normal mouse icon**
*clicking on samp-server*
-Mouse Icon turns into loading mouse icon***
*after 5-6 seconds samp-server auto closes*
*the whole 0.3z server folder is frozen and i can't even close it while the mouse icon still in loading motion*
If the folder is still not responding then go to task manager and end process on explorer.exe then start it back up via run. Show us the server log as I requested previously.
Zhao is offline   Reply With Quote
Old 07/02/2014, 11:48 AM   #10
Compton
Big Clucker
 
Compton's Avatar
 
Join Date: Apr 2009
Posts: 159
Reputation: 6
Default Re: Streamer issue

The funny thing is, there ain't no server_log file, shouldn't it be created automaticly after first start?
__________________

.:: West Coast Life Roleplay ::.
Forum: www.west-life.forummo.com/forum
IP Adress: 91.121.97.26:7847
Unique Script, Join Today!
Compton is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
streamer issue Edward d Scripting Help 1 23/10/2012 01:15 AM
Streamer Issue need help kujox222 Scripting Help 20 27/08/2012 05:26 PM
Streamer Issue SnG.Scot_MisCuDI Scripting Help 2 04/03/2012 04:13 AM
Streamer issue Azzeto Help Archive 4 03/08/2011 04:49 PM
Streamer issue Snyper Help Archive 1 01/06/2009 09:57 PM


All times are GMT. The time now is 02:11 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.