SA-MP Forums

Go Back   SA-MP Forums > Non-English > Languages > Português/Portuguese

Reply
 
Thread Tools Display Modes
Old 14/10/2018, 03:41 AM   #1
BrGabrielBr
Huge Clucker
 
BrGabrielBr's Avatar
 
Join Date: Jul 2016
Location: Rio De Janeiro
Posts: 465
Reputation: 5
Default Gamemode não funciona na host

Tipo to ligo o gamemode de boa no sampserver mais na host tá dando isso
PHP Code:
-------
Loaded log file"server_log.txt".
----------
 
SA-MP Dedicated Server
----------------------
v0.3.7-R2, (C)2005-2015 SA-MP Team
 
[00:41:17
[
00:41:17Server Plugins
[00:41:17] --------------
[
00:41:17]  Loading pluginpawncmd
[00:41:17Pawn.CMD plugin v3.1.4 by urShadow loaded
[00:41:17]   Loaded.
[
00:41:17]  Loading pluginsscanf
[00:41:17]   Failed.
[
00:41:17]  Loading pluginstreamer
[00:41:17]   Failed.
[
00:41:17]  Loading pluginTDE
[00:41:17]   Failed.
[
00:41:17]  Loaded 1 plugins.
 
[
00:41:18
[
00:41:18Filterscripts
[00:41:18] ---------------
[
00:41:18]   Loading filterscript 'TDE.amx'...
[
00:41:18]   Unable to load filterscript 'TDE.amx'.
[
00:41:18]   Loaded 0 filterscripts.
 
[
00:41:18Script[gamemodes/GM.amx]: Run time error 19"File or function is not found"
[00:41:18Number of vehicle models0
[00:41:25] --- Server Shutting Down.
[
00:41:25Pawn.CMD plugin v3.1.4 by urShadow unloaded
 
----------
Loaded log file"server_log.txt".
----------
 
SA-MP Dedicated Server
----------------------
v0.3.7-R2, (C)2005-2015 SA-MP Team
 
[00:41:27
[
00:41:27Server Plugins
[00:41:27] --------------
[
00:41:27]  Loading pluginpawncmd
[00:41:27Pawn.CMD plugin v3.1.4 by urShadow loaded
[00:41:27]   Loaded.
[
00:41:27]  Loading pluginsscanf
[00:41:27]   Failed.
[
00:41:27]  Loading pluginstreamer
[00:41:27]   Failed.
[
00:41:27]  Loading pluginTDE
[00:41:27]   Failed.
[
00:41:27]  Loaded 1 plugins.
 
[
00:41:27
[
00:41:27Filterscripts
[00:41:27] ---------------
[
00:41:27]   Loading filterscript 'TDE.amx'...
[
00:41:27]   Unable to load filterscript 'TDE.amx'.
[
00:41:27]   Loaded 0 filterscripts.
 
[
00:41:27Script[gamemodes/GM.amx]: Run time error 19"File or function is not found"
[00:41:27Number of vehicle models0
[00:42:00] --- Server Shutting Down.
[
00:42:00Pawn.CMD plugin v3.1.4 by urShadow unloaded
 
----------
Loaded log file"server_log.txt".
----------
 
SA-MP Dedicated Server
----------------------
v0.3.7-R2, (C)2005-2015 SA-MP Team
 
[00:42:02
[
00:42:02Server Plugins
[00:42:02] --------------
[
00:42:02]  Loading pluginpawncmd
[00:42:02Pawn.CMD plugin v3.1.4 by urShadow loaded
[00:42:02]   Loaded.
[
00:42:02]  Loading pluginsscanf
[00:42:02]   Failed.
[
00:42:02]  Loading pluginstreamer
[00:42:02]   Failed.
[
00:42:02]  Loading pluginTDE
[00:42:02]   Failed.
[
00:42:02]  Loaded 1 plugins.
 
[
00:42:02
[
00:42:02Filterscripts
[00:42:02] ---------------
[
00:42:02]   Loading filterscript 'TDE.amx'...
[
00:42:02]   Unable to load filterscript 'TDE.amx'.
[
00:42:02]   Loaded 0 filterscripts.
 
[
00:42:02Script[gamemodes/GM.amx]: Run time error 19"File or function is not found"
[00:42:02Number of vehicle models0
[00:42:43] [connection186.251.67.181:60850 requests connection cookie.
[
00:42:44] [connectionincoming connection186.251.67.181:60850 id0
[00:42:45] [joinMustangM has joined the server (0:186.251.67.181)
[
00:42:53] [partMustangM has left the server (0:1
oq pode ser?
__________________
BrGabrielBr is offline   Reply With Quote
Old 14/10/2018, 05:14 AM   #2
zF3lKy3
Big Clucker
 
Join Date: Aug 2018
Location: Não te interessa, palhaço
Posts: 72
Reputation: 0
Default Re: Gamemode não funciona na host

Quote:
Originally Posted by BrGabrielBr View Post
Tipo to ligo o gamemode de boa no sampserver mais na host tá dando isso
PHP Code:
-------
Loaded log file"server_log.txt".
----------
 
SA-MP Dedicated Server
----------------------
v0.3.7-R2, (C)2005-2015 SA-MP Team
 
[00:41:17
[
00:41:17Server Plugins
[00:41:17] --------------
[
00:41:17]  Loading pluginpawncmd
[00:41:17Pawn.CMD plugin v3.1.4 by urShadow loaded
[00:41:17]   Loaded.
[
00:41:17]  Loading pluginsscanf
[00:41:17]   Failed.
[
00:41:17]  Loading pluginstreamer
[00:41:17]   Failed.
[
00:41:17]  Loading pluginTDE
[00:41:17]   Failed.
[
00:41:17]  Loaded 1 plugins.
 
[
00:41:18
[
00:41:18Filterscripts
[00:41:18] ---------------
[
00:41:18]   Loading filterscript 'TDE.amx'...
[
00:41:18]   Unable to load filterscript 'TDE.amx'.
[
00:41:18]   Loaded 0 filterscripts.
 
[
00:41:18Script[gamemodes/GM.amx]: Run time error 19"File or function is not found"
[00:41:18Number of vehicle models0
[00:41:25] --- Server Shutting Down.
[
00:41:25Pawn.CMD plugin v3.1.4 by urShadow unloaded
 
----------
Loaded log file"server_log.txt".
----------
 
SA-MP Dedicated Server
----------------------
v0.3.7-R2, (C)2005-2015 SA-MP Team
 
[00:41:27
[
00:41:27Server Plugins
[00:41:27] --------------
[
00:41:27]  Loading pluginpawncmd
[00:41:27Pawn.CMD plugin v3.1.4 by urShadow loaded
[00:41:27]   Loaded.
[
00:41:27]  Loading pluginsscanf
[00:41:27]   Failed.
[
00:41:27]  Loading pluginstreamer
[00:41:27]   Failed.
[
00:41:27]  Loading pluginTDE
[00:41:27]   Failed.
[
00:41:27]  Loaded 1 plugins.
 
[
00:41:27
[
00:41:27Filterscripts
[00:41:27] ---------------
[
00:41:27]   Loading filterscript 'TDE.amx'...
[
00:41:27]   Unable to load filterscript 'TDE.amx'.
[
00:41:27]   Loaded 0 filterscripts.
 
[
00:41:27Script[gamemodes/GM.amx]: Run time error 19"File or function is not found"
[00:41:27Number of vehicle models0
[00:42:00] --- Server Shutting Down.
[
00:42:00Pawn.CMD plugin v3.1.4 by urShadow unloaded
 
----------
Loaded log file"server_log.txt".
----------
 
SA-MP Dedicated Server
----------------------
v0.3.7-R2, (C)2005-2015 SA-MP Team
 
[00:42:02
[
00:42:02Server Plugins
[00:42:02] --------------
[
00:42:02]  Loading pluginpawncmd
[00:42:02Pawn.CMD plugin v3.1.4 by urShadow loaded
[00:42:02]   Loaded.
[
00:42:02]  Loading pluginsscanf
[00:42:02]   Failed.
[
00:42:02]  Loading pluginstreamer
[00:42:02]   Failed.
[
00:42:02]  Loading pluginTDE
[00:42:02]   Failed.
[
00:42:02]  Loaded 1 plugins.
 
[
00:42:02
[
00:42:02Filterscripts
[00:42:02] ---------------
[
00:42:02]   Loading filterscript 'TDE.amx'...
[
00:42:02]   Unable to load filterscript 'TDE.amx'.
[
00:42:02]   Loaded 0 filterscripts.
 
[
00:42:02Script[gamemodes/GM.amx]: Run time error 19"File or function is not found"
[00:42:02Number of vehicle models0
[00:42:43] [connection186.251.67.181:60850 requests connection cookie.
[
00:42:44] [connectionincoming connection186.251.67.181:60850 id0
[00:42:45] [joinMustangM has joined the server (0:186.251.67.181)
[
00:42:53] [partMustangM has left the server (0:1
oq pode ser?
Mande o server.cfg, alguns plugin's não estão sendo carregados corretamente.
__________________
[BRASIL] GUERRA DOS MITOS - MULTIMODE v3.0 ( 30% )
IP: EM BREVE!!!
zF3lKy3 is online now   Reply With Quote
Old 14/10/2018, 05:19 AM   #3
Vithinn
Big Clucker
 
Vithinn's Avatar
 
Join Date: Oct 2016
Location: São Paulo
Posts: 68
Reputation: 50
Default Re: Gamemode não funciona na host

Lembre-se: O plugin/filterscript TDE só pode ser utilizado em servidores locais (localhost) Ou seja, não há a necessidade de carregar ele dentro da sua host.

Segundo o log os seguintes plugins não estão sendo carregados: sscanf, streamer.

Isso pode acontecer por dois motivos:

1.Você não está fazendo upload corretamente dos arquivos.
2.Você está tentando utilizar plugins .dll em um host Linux, onde é aceito apenas .so

Quanto ao seu gamemode, segundo o log, o arquivo GM.amx não foi encontrado.
__________________
Desenvolvendo Hogwarts RP/G
Vithinn is online now   Reply With Quote
Old 14/10/2018, 04:50 PM   #4
BrGabrielBr
Huge Clucker
 
BrGabrielBr's Avatar
 
Join Date: Jul 2016
Location: Rio De Janeiro
Posts: 465
Reputation: 5
Default Re: Gamemode não funciona na host

Quote:
Originally Posted by Vithinn View Post
Lembre-se: O plugin/filterscript TDE só pode ser utilizado em servidores locais (localhost) Ou seja, não há a necessidade de carregar ele dentro da sua host.

Segundo o log os seguintes plugins não estão sendo carregados: sscanf, streamer.

Isso pode acontecer por dois motivos:

1.Você não está fazendo upload corretamente dos arquivos.
2.Você está tentando utilizar plugins .dll em um host Linux, onde é aceito apenas .so

Quanto ao seu gamemode, segundo o log, o arquivo GM.amx não foi encontrado.
Já ajeitei é não vai amigo
PHP Code:
Loaded 0 plugins.
 
[
13:39:48
[
13:39:48Filterscripts
[13:39:48] ---------------
[
13:39:48]   Loaded 0 filterscripts.
 
[
13:39:48Script[gamemodes/GM.amx]: Run time error 19"File or function is not found"
[13:39:48Number of vehicle models0
[13:40:18] --- Server Shutting Down.
 
----------
Loaded log file"server_log.txt".
----------
 
SA-MP Dedicated Server
----------------------
v0.3.7-R2, (C)2005-2015 SA-MP Team
 
[13:40:21filterscripts ""  (string)
[
13:40:21
[
13:40:21Server Plugins
[13:40:21] --------------
[
13:40:21]  Loading pluginpawncmd
[13:40:21Pawn.CMD plugin v3.2.0 by urShadow has been loaded
[13:40:21]   Loaded.
[
13:40:21]  Loading pluginsscanf
[13:40:21]   Failed.
[
13:40:21]  Loading pluginstreamer
[13:40:21]   Failed.
[
13:40:21]  Loaded 1 plugins.
 
[
13:40:21
[
13:40:21Filterscripts
[13:40:21] ---------------
[
13:40:21]   Loaded 0 filterscripts.
 
[
13:40:21] [Pawn.CMDPlugin::AmxLoadmismatch between the plugin and include versions
[13:40:21Script[gamemodes/GM.amx]: Run time error 19"File or function is not found"
[13:40:21Number of vehicle models0
[13:40:26] --- Server Shutting Down.
[
13:40:26Pawn.CMD plugin v3.2.0 by urShadow has been unloaded
 
----------
Loaded log file"server_log.txt".
----------
 
SA-MP Dedicated Server
----------------------
v0.3.7-R2, (C)2005-2015 SA-MP Team
 
[13:40:30filterscripts ""  (string)
[
13:40:30
[
13:40:30Server Plugins
[13:40:30] --------------
[
13:40:30]  Loading pluginpawncmd
[13:40:30Pawn.CMD plugin v3.2.0 by urShadow has been loaded
[13:40:30]   Loaded.
[
13:40:30]  Loading pluginsscanf
[13:40:30]   Failed.
[
13:40:30]  Loading pluginstreamer
[13:40:30]   Failed.
[
13:40:30]  Loaded 1 plugins.
 
[
13:40:31
[
13:40:31Filterscripts
[13:40:31] ---------------
[
13:40:31]   Loaded 0 filterscripts.
 
[
13:40:31] [Pawn.CMDPlugin::AmxLoadmismatch between the plugin and include versions
[13:40:31Script[gamemodes/GM.amx]: Run time error 19"File or function is not found"
[13:40:31Number of vehicle models0
[13:41:04] --- Server Shutting Down.
[
13:41:04Pawn.CMD plugin v3.2.0 by urShadow has been unloaded
 
----------
Loaded log file"server_log.txt".
----------
 
SA-MP Dedicated Server
----------------------
v0.3.7-R2, (C)2005-2015 SA-MP Team
 
[13:41:07filterscripts ""  (string)
[
13:41:07
[
13:41:07Server Plugins
[13:41:07] --------------
[
13:41:07]  Loading pluginpawncmd
[13:41:07Pawn.CMD plugin v3.2.0 by urShadow has been loaded
[13:41:07]   Loaded.
[
13:41:07]  Loading pluginsscanf
[13:41:07]   Failed.
[
13:41:07]  Loading pluginstreamer
[13:41:07]   Failed.
[
13:41:07]  Loaded 1 plugins.
 
[
13:41:07
[
13:41:07Filterscripts
[13:41:07] ---------------
[
13:41:07]   Loaded 0 filterscripts.
 
[
13:41:07] [Pawn.CMDPlugin::AmxLoadmismatch between the plugin and include versions
[13:41:07Script[gamemodes/GM.amx]: Run time error 19"File or function is not found"
[13:41:07Number of vehicle models
prints (https://imgur.com/a/aomZOEe)
__________________
BrGabrielBr is offline   Reply With Quote
Old 14/10/2018, 05:23 PM   #5
ipsLuan
High-roller
 
ipsLuan's Avatar
 
Join Date: Feb 2013
Location: /home/luan
Posts: 3,502
Reputation: 279
Default Re: Gamemode não funciona na host

Quote:
Originally Posted by BrGabrielBr View Post
Já ajeitei é não vai amigo
PHP Code:
Loaded 0 plugins.
 
[
13:39:48
[
13:39:48Filterscripts
[13:39:48] ---------------
[
13:39:48]   Loaded 0 filterscripts.
 
[
13:39:48Script[gamemodes/GM.amx]: Run time error 19"File or function is not found"
[13:39:48Number of vehicle models0
[13:40:18] --- Server Shutting Down.
 
----------
Loaded log file"server_log.txt".
----------
 
SA-MP Dedicated Server
----------------------
v0.3.7-R2, (C)2005-2015 SA-MP Team
 
[13:40:21filterscripts ""  (string)
[
13:40:21
[
13:40:21Server Plugins
[13:40:21] --------------
[
13:40:21]  Loading pluginpawncmd
[13:40:21Pawn.CMD plugin v3.2.0 by urShadow has been loaded
[13:40:21]   Loaded.
[
13:40:21]  Loading pluginsscanf
[13:40:21]   Failed.
[
13:40:21]  Loading pluginstreamer
[13:40:21]   Failed.
[
13:40:21]  Loaded 1 plugins.
 
[
13:40:21
[
13:40:21Filterscripts
[13:40:21] ---------------
[
13:40:21]   Loaded 0 filterscripts.
 
[
13:40:21] [Pawn.CMDPlugin::AmxLoadmismatch between the plugin and include versions
[13:40:21Script[gamemodes/GM.amx]: Run time error 19"File or function is not found"
[13:40:21Number of vehicle models0
[13:40:26] --- Server Shutting Down.
[
13:40:26Pawn.CMD plugin v3.2.0 by urShadow has been unloaded
 
----------
Loaded log file"server_log.txt".
----------
 
SA-MP Dedicated Server
----------------------
v0.3.7-R2, (C)2005-2015 SA-MP Team
 
[13:40:30filterscripts ""  (string)
[
13:40:30
[
13:40:30Server Plugins
[13:40:30] --------------
[
13:40:30]  Loading pluginpawncmd
[13:40:30Pawn.CMD plugin v3.2.0 by urShadow has been loaded
[13:40:30]   Loaded.
[
13:40:30]  Loading pluginsscanf
[13:40:30]   Failed.
[
13:40:30]  Loading pluginstreamer
[13:40:30]   Failed.
[
13:40:30]  Loaded 1 plugins.
 
[
13:40:31
[
13:40:31Filterscripts
[13:40:31] ---------------
[
13:40:31]   Loaded 0 filterscripts.
 
[
13:40:31] [Pawn.CMDPlugin::AmxLoadmismatch between the plugin and include versions
[13:40:31Script[gamemodes/GM.amx]: Run time error 19"File or function is not found"
[13:40:31Number of vehicle models0
[13:41:04] --- Server Shutting Down.
[
13:41:04Pawn.CMD plugin v3.2.0 by urShadow has been unloaded
 
----------
Loaded log file"server_log.txt".
----------
 
SA-MP Dedicated Server
----------------------
v0.3.7-R2, (C)2005-2015 SA-MP Team
 
[13:41:07filterscripts ""  (string)
[
13:41:07
[
13:41:07Server Plugins
[13:41:07] --------------
[
13:41:07]  Loading pluginpawncmd
[13:41:07Pawn.CMD plugin v3.2.0 by urShadow has been loaded
[13:41:07]   Loaded.
[
13:41:07]  Loading pluginsscanf
[13:41:07]   Failed.
[
13:41:07]  Loading pluginstreamer
[13:41:07]   Failed.
[
13:41:07]  Loaded 1 plugins.
 
[
13:41:07
[
13:41:07Filterscripts
[13:41:07] ---------------
[
13:41:07]   Loaded 0 filterscripts.
 
[
13:41:07] [Pawn.CMDPlugin::AmxLoadmismatch between the plugin and include versions
[13:41:07Script[gamemodes/GM.amx]: Run time error 19"File or function is not found"
[13:41:07Number of vehicle models
prints (https://imgur.com/a/aomZOEe)
Entre em contato com a host e peça ajuda ao suporte.
Provavelmente é algo com a host.
__________________
A fé na vitória tem que ser inabalável.
ipsLuan is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[Ajuda] Meu gamemode não funciona no host costadd Português/Portuguese 41 17/10/2013 05:10 PM
[Ajuda] Gamemode não funciona no host Ossipat Português/Portuguese 13 20/12/2012 04:05 PM
[Ajuda] GM funciona no Hamachi mas no Host não! GoldLion Português/Portuguese 5 11/11/2012 11:44 PM
[Ajuda] Meu Server só não funciona no Host GoldLion Português/Portuguese 15 10/11/2012 02:45 PM


All times are GMT. The time now is 06:53 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.