SA-MP Forums

Go Back   SA-MP Forums > SA-MP Server > Server Support

Reply
 
Thread Tools Display Modes
Old 25/10/2016, 10:54 PM   #1
blackturbo
Little Clucker
 
Join Date: Feb 2010
Posts: 27
Reputation: 13
Default linux issues

Hi all,
maybe somewon can help me, I have a server on samp 3c , currently on its own linux box using debian 6.0, the server runs great, everyone can see. but when I move the server onto another linux box (using ubuntu 14.04) with multiple IP addresses, some can see it, and others cant (and yes the port is fowarded in the firewall for that IP) , this is the only samp client that gives issues, as I have every samp client running perfect on other IP's on the same box. its only 3c that has issues. Yes ive tried different IP's with same issue . Hopefully somewon can help.
thanks!
__________________
Community/Server Owner
BlackTurbo's World Of CandyGirl's Fun!
www.bttdm.com
BTTDM Samp community since 2008
blackturbo is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Linux Server Issues hery6 Server Support 10 02/07/2016 01:30 PM
Issues with Linux Plugins Eric Server Support 2 04/02/2013 06:23 PM
Linux VPS Server Issues codyadam Server Support 11 26/12/2011 12:13 PM
Linux Sql Issues Robert_Crawford Server Support 3 10/01/2011 06:21 AM
Linux issues. Moss Server Support 6 19/12/2010 11:41 PM


All times are GMT. The time now is 12:25 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.