SA-MP Forums

Go Back   SA-MP Forums > SA-MP > Client Support

Reply
 
Thread Tools Display Modes
Old 12/05/2020, 12:16 PM   #1
GuyMoll
Little Clucker
 
Join Date: May 2020
Posts: 1
Reputation: 0
Default Car view problem without frame limiter

Hello everyone. I would like to ask you if even some of you happen that when you are on sa-mp, especially without frame limiter, when you are driving a vehicle the view seems more static than when you have the limiter enabled. When turning in curves, the view is not focused immediately but only when you are on the straight. I would like to know if it could be resolved somehow without enabling the frame limiter. Has anyone had the same problem?
GuyMoll is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird frame limiter glitch sowad Client Support 3 27/05/2018 07:50 AM
Frame Limiter On NikiFor General 2 29/04/2015 10:46 PM
Cannot swim faster - Frame Limiter Off [SP]Badman Client Support 7 16/09/2014 07:40 PM
Frame Limiter: Off, always crashes when i alt-tab. ante001 Client Support 5 14/10/2011 08:42 AM
Lag without frame limiter (Not FPS), And lag in house server kurta999 General 5 31/12/2010 02:23 PM


All times are GMT. The time now is 01:49 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.