SA-MP Forums

Go Back   SA-MP Forums > SA-MP DL Edition > SA-MP 0.3.DL

Reply
 
Thread Tools Display Modes
Old 20/02/2018, 06:32 AM   #1
Cordell
Little Clucker
 
Join Date: Jan 2017
Posts: 1
Reputation: 0
Default SA-MP 0.3.DL unresponsive after i press connect

When i was on the last version it worked fine but when this new one came out i downloaded it pressed on the LSRP server press connect it just stood idle like freeze then turn blurry and unresponsive and it stays like this forever but when i do other versions it works perfect here is an example
Cordell is offline   Reply With Quote
Old 27/12/2018, 07:53 PM   #2
KevTheJoker
Little Clucker
 
KevTheJoker's Avatar
 
Join Date: Dec 2018
Posts: 17
Reputation: 0
Default Re: SA-MP 0.3.DL unresponsive after i press connect

Strange, I've never experienced such problem. It may be from your end. Have you tried reinstalling the 0.3.DL SA:MP Client?
KevTheJoker is offline   Reply With Quote
Old 27/12/2018, 09:50 PM   #3
PowerMwK
Big Clucker
 
Join Date: Sep 2016
Location: Brazil - Ba
Posts: 186
Reputation: 4
Default Re: SA-MP 0.3.DL unresponsive after i press connect

Maybe RAM memory, seems that you have a lot of apps opened.
PowerMwK is offline   Reply With Quote
Old 27/12/2018, 10:04 PM   #4
cuber
Gangsta
 
cuber's Avatar
 
Join Date: Oct 2016
Location: CookieDM - https://discord.gg/p7ahv8s
Posts: 920
Reputation: 169
Default Re: SA-MP 0.3.DL unresponsive after i press connect

This only occurs to me when I don't have any network connection (including other client releases). I have never experienced this problem myself though. Does this occur on a fresh installation as well?
__________________

Last edited by cuber; 28/12/2018 at 12:21 AM.
cuber is offline   Reply With Quote
Old 29/12/2018, 02:52 PM   #5
Rehasher
Big Clucker
 
Rehasher's Avatar
 
Join Date: Jan 2012
Posts: 64
Reputation: 176
Default Re: SA-MP 0.3.DL unresponsive after i press connect

Try running SA-MP as an administrator also.
__________________

Rehasher is offline   Reply With Quote
Old 29/12/2018, 08:32 PM   #6
TheToretto
Huge Clucker
 
TheToretto's Avatar
 
Join Date: Jul 2015
Posts: 278
Reputation: 22
Default Re: SA-MP 0.3.DL unresponsive after i press connect

do u have a potato?
__________________






Toretto#9902

Rest in peace grandpa, 03 November 2018
TheToretto is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
GTA won't start when I press Connect IniX Client Support 19 02/02/2015 07:00 PM
SA-MP keeps crashing when I press esc or I press windows key. Goldino Client Support 3 27/02/2013 03:10 AM
SA:MP freezing when I press connect on any server [sW]San Client Support 2 23/01/2011 12:03 PM
Crashes when i press connect Brian|iMap Client Support 3 02/01/2011 01:02 PM
SA-MP doesn't load when I press "connect" Demolitionboy Client Support 2 02/08/2009 03:45 AM


All times are GMT. The time now is 07:11 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.