SA-MP Forums

Go Back   SA-MP Forums > Non-English > Languages > Русский/Russian

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 27/11/2013, 09:44 AM   #1
Mr.4o-4o
Little Clucker
 
Join Date: Sep 2012
Posts: 44
Reputation: 0
Default [HELP]Обновление YSI библиотеки

Я хочу обновить библиотеку YSI с v1.0 до v3.1. Заменил инклуды, папки, но при компилировании происходит crash pawno. Мб. кто-нибудь подскажет как правильно обновить библиотеку YSI(скачивал с офф.сайта YSI). Просматривая тему YSI 3.1 и переводя англ.текст поверхностно, я попробывал вставить в начало мода это:
PHP Code:
#define YSI_DO_USER_UPGRADE
#define PP_YSI

#define MODE_NAME "RunMeOnceOnly"

#include <YSI\y_users> 
Увы, это тоже не принесло успеха.
Mr.4o-4o is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
SA-MP 0.3e R2 обновление сервера Stepashka Русский/Russian 20 17/11/2012 12:37 PM


All times are GMT. The time now is 12:36 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.