SA-MP Forums

Go Back   SA-MP Forums > SA-MP Scripting and Plugins > Scripting Help > Tutorials

Reply
 
Thread Tools Display Modes
Old 22/06/2019, 01:46 PM   #551
oghabanjb
Little Clucker
 
Join Date: May 2018
Posts: 37
Reputation: 1
Default Re: Login and Register System - Dialogs - Using Y_INI

Quote:
Originally Posted by Nitrofuel786 View Post
It doesnt save anything in my INI file. Where do I have to put step 7 and 8 in?
Anywhere of your code. Just don't put it in public, stock and plain functions.
__________________
+REP if I helped you.
Sorry for my bad english.
oghabanjb is offline   Reply With Quote
Old 16/09/2019, 02:11 PM   #552
TheMarioTR
Little Clucker
 
Join Date: Jun 2019
Location: pawno.exe // Turkey - TheMario#0683
Posts: 5
Reputation: 0
Default Re: Login and Register System - Dialogs - Using Y_INI

Very Bugs..
TheMarioTR is offline   Reply With Quote
Old 13/11/2019, 06:14 PM   #553
bero1711
Little Clucker
 
Join Date: Jul 2009
Location: Croatia,Koprivnica
Posts: 20
Reputation: 0
Default Re: Login and Register System - Dialogs - Using Y_INI

How to do that with PVars?
Code:
forward LoadUser_data(playerid,name[],value[]);
public LoadUser_data(playerid,name[],value[])
{
    INI_Int("Password",PlayerInfo[playerid][pPass]);
    INI_Int("Cash",PlayerInfo[playerid][pCash]);
    INI_Int("Admin",PlayerInfo[playerid][pAdmin]);
    INI_Int("Kills",PlayerInfo[playerid][pKills]);
    INI_Int("Deaths",PlayerInfo[playerid][pDeaths]);
    return 1;
}
bero1711 is offline   Reply With Quote
Old 29/06/2020, 10:14 AM   #554
STORIEL000
Little Clucker
 
Join Date: Jun 2020
Location: Tree
Posts: 46
Reputation: 4
Default Re: Login and Register System - Dialogs - Using Y_INI

Hello! For some reason, when i compile i get these errors. Could someone explain what's wrong?

C:\Users\George\Desktop\samp server\pawno\include\YSI\..\YSI_Storage\..\YSI_Cor e\y_utils.inc(430) : warning 201: redefinition of constant/macro (symbol "isnull(%1)")
C:\Users\George\Desktop\samp server\pawno\Commands Test.pwn(150) : error 017: undefined symbol "PlayerInfo"
C:\Users\George\Desktop\samp server\pawno\Commands Test.pwn(150) : warning 215: expression has no effect
C:\Users\George\Desktop\samp server\pawno\Commands Test.pwn(150) : error 001: expected token: ";", but found "]"
C:\Users\George\Desktop\samp server\pawno\Commands Test.pwn(150) : error 029: invalid expression, assumed zero
C:\Users\George\Desktop\samp server\pawno\Commands Test.pwn(150) : fatal error 107: too many error messages on one line

Compilation aborted.Pawn compiler 3.2.3664 Copyright (c) 1997-2006, ITB CompuPhase


4 Errors.
STORIEL000 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[Tutorial] Login & Register system - dialogs - with y_ini Seven_of_Nine Tutorials 30 01/11/2018 10:54 AM
[FilterScript] [FS] ERegLog ( Advanced Register/Login System [Dialogs] ) aircombat Filterscripts 29 09/11/2014 09:30 PM
[Tutorial] Login and Register System - Dialogs - Using SII Kush Tutorials 69 02/07/2013 05:19 PM
[FilterScript] Register/login system (Dini, dialogs) pantelimonfl Filterscripts 6 08/03/2011 04:13 PM


All times are GMT. The time now is 06:05 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.