SA-MP Forums

Go Back   SA-MP Forums > SA-MP Scripting and Plugins > Scripting Help > Help Archive

 
 
Thread Tools Display Modes
Old 06/04/2010, 04:43 PM   #1
rephex
Little Clucker
 
Join Date: Apr 2009
Posts: 28
Reputation: 0
Default Car inside problem (8-Track)

[img width=1024 height=640]http://img192.imageshack.us/img192/4928/carinsideproblem8track.png[/img]

Can this problem be fixed ? I cant see my cars

AddStaticVehicle(502,-1392.7959,-270.9464,1043.9904,31.1300,51,75);
AddStaticVehicle(502,-1387.6528,-277.9728,1044.2629,41.5052,58,67);
AddStaticVehicle(503,-1380.1033,-263.5497,1044.0266,31.4324,87,74);
AddStaticVehicle(503,-1374.3181,-270.4582,1044.5063,51.6429,87,75);
rephex is offline  
Old 06/04/2010, 04:48 PM   #2
dice7
High-roller
 
Join Date: Apr 2009
Location: Slovenia
Posts: 2,200
Reputation: 22
Default Re: Car inside problem (8-Track)

http://wiki.sa-mp.com/wiki/LinkVehicleToInterior
dice7 is offline  
Old 06/04/2010, 04:49 PM   #3
rephex
Little Clucker
 
Join Date: Apr 2009
Posts: 28
Reputation: 0
Default Re: Car inside problem (8-Track)

THANKS YOU SO MUCH!!

I like quick answers!
rephex is offline  
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
New problem, read inside. Devine Help Archive 6 16/10/2009 01:22 AM
How to do it?...go inside... @Sp1derPIg@ Help Archive 2 16/03/2009 08:18 PM


All times are GMT. The time now is 06:12 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.