SA-MP Forums

Go Back   SA-MP Forums > SA-MP > Client Support

Reply
 
Thread Tools Display Modes
Old 12/08/2011, 11:41 AM   #1
vivec45
Little Clucker
 
Join Date: Apr 2011
Posts: 14
Reputation: 0
Default Lag all of a sudden

Today I logged in and all of sudden there is horrible lag only on SA-MP for what seems like all servers. The lag stars as soon as I login, it even delays connecting. It was fine before and I don't know what changed, has anyone had this problem before and know a solution?

Thanks.
vivec45 is offline   Reply With Quote
Old 12/08/2011, 12:25 PM   #2
ModianO
Big Clucker
 
ModianO's Avatar
 
Join Date: Aug 2011
Location: Space, Moon.
Posts: 96
Reputation: 4
Default Re: Lag all of a sudden

I had and keep having this too
ModianO is offline   Reply With Quote
Old 12/08/2011, 01:28 PM   #3
Hudgens
Big Clucker
 
Hudgens's Avatar
 
Join Date: Jul 2010
Posts: 189
Reputation: 7
Default Re: Lag all of a sudden

Lag spike most probably.
__________________


Join Hostile Core today and experience one of the most unique SA-MP servers running.
Hostile Core Website
213.5.176.156:7779
Hudgens is offline   Reply With Quote
Old 13/08/2011, 04:13 AM   #4
vivec45
Little Clucker
 
Join Date: Apr 2011
Posts: 14
Reputation: 0
Default Re: Lag all of a sudden

Quote:
Originally Posted by ModianO View Post
I had and keep having this too
Is this just for SA-MP for you or for everything? Just SA-MP for me.

Quote:
Originally Posted by Hudgens View Post
Lag spike most probably.
It's weird though because it's on all servers and ONLY on SA-MP so it couldn't really be my internet as far as i know and I don't think all the servers would be having a lag spike at once, and on the SA-MP screen it shows the ping between 0 and 100 constantly.. also its more than a spike, it's constant, it's like it sends me packets in bursts while it's normal for the other players. I'm guessing something I installed or uninstalled on my PC messed some settings up or something.

Also sometimes it will just work with much less lag for awhile then it starts again? Do you think it's something on my PC or what?

Any advice is appreciated,
Thanks.
vivec45 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sudden errors Whitestone Server Support 2 28/12/2010 01:53 PM
Sudden Bug... Crimson89 Client Support 5 31/07/2010 07:03 AM
Sudden character stops? RawrTheory Help Archive 3 06/04/2010 10:49 PM
[GameMode] [GM][UPDATED!]Sudden Death v1.0.1 ClanDBZVegeta Gamemode Scripts 13 09/01/2010 03:31 PM
Sudden decrease of fps in every game... KIDUL Everything and Nothing 1 27/12/2009 07:14 AM


All times are GMT. The time now is 11:38 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.