SA-MP Forums

Go Back   SA-MP Forums > SA-MP Scripting and Plugins > Scripting Help

Reply
 
Thread Tools Display Modes
Old 18/12/2018, 02:39 PM   #1
edyun
Big Clucker
 
edyun's Avatar
 
Join Date: Sep 2014
Posts: 144
Reputation: 8
Post RemoveBuildingForPlayer leaves a ghost building behind

Hello,

I recently removed a house with RemoveBuildingForPlayer feature and that ghost house appears randomly when I move my camera, does somebody know what the problem could be?

Images:
https://imgur.com/a/bm2bqBX
__________________
edyun is offline   Reply With Quote
Old 18/12/2018, 03:54 PM   #2
edyun
Big Clucker
 
edyun's Avatar
 
Join Date: Sep 2014
Posts: 144
Reputation: 8
Default Re: RemoveBuildingForPlayer leaves a ghost building behind

Okay, thank you very much, I'll try to remove it again, even though I use that exact same editor
__________________
edyun is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
An ID 0 bug where when anyone leaves the ID 0 teleports Zach7 Scripting Help 9 29/08/2012 08:22 PM
Help | The bot always leaves the server Alon_S Scripting Help 3 13/08/2012 08:24 AM
4th NPC Leaves. Lynn Scripting Help 19 07/11/2011 07:12 PM
NPC Leaves InDeX Server Support 7 16/03/2011 06:51 AM
NPC leaves after some seconds ||123|| Help Archive 2 21/05/2010 12:57 AM


All times are GMT. The time now is 11:14 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.