SA-MP Forums

Go Back   SA-MP Forums > SA-MP > Client Support

Reply
 
Thread Tools Display Modes
Old 27/04/2020, 01:59 AM   #1
Furqan
Big Clucker
 
Furqan's Avatar
 
Join Date: Jun 2013
Location: Earth
Posts: 80
Reputation: 47
Default Timing out/losing connection in an interior

Hey guys, I always lose connection in an interior only. I played for like 3 hours without entering in an interior and didn't time out but when I entered in an interior I crashed. It is not server-side issue as I've tried it in multiple servers and I still lose connection in the interiors lover there.

I've tried reinstalling the whole game, replaced gta_sa.exe, allowed firewall and added the game as an exception. I'm using wireless not ethernet.

This is what happens: https://www.youtube.com/watch?v=But01lzAa-E
__________________
REP me I'll rep you back for sure! Thanks.
Furqan is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Losing Audio Connection JamesMc Everything and Nothing 1 05/10/2019 04:46 PM
Losing connection to the server Iguman Server Support 1 12/12/2018 01:05 AM
All players randomly losing connection. corne Server Support 3 01/01/2017 11:32 PM
keep losing connection? commodore1994 Server Support 3 02/01/2015 07:13 PM
Help losing connection Blacknight Client Support 0 26/07/2011 07:39 PM


All times are GMT. The time now is 03:35 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.