SA-MP Forums

Go Back   SA-MP Forums > SA-MP > Client Support

Reply
 
Thread Tools Display Modes
Old 23/04/2020, 12:16 PM   #1
RavenX
Little Clucker
 
Join Date: Apr 2020
Posts: 9
Reputation: 0
Default Help about my SA:MP Settings

Hello folks, no idea if this is the right place to post this, but whatever.

So, recently i finished my SAMP Server, and i am gonna host it in a week, but while doing final testings, this happened.

When i entered the game (logined) my whole game (except textdraws) was white-colored.
Take a look here.
https://imgur.com/5AR5ZFW

Interesting that the screen was only white when i loged in, but while loading SA:MP, it was normal
Look https://imgur.com/pvMOPhQ

To make sure it was a thing, i checked on by connecting to multiple servers, and on every single one i had normal screen, except mine.

So yeah, whenever i enter my server, i get that.
Does anyone know how to fix it?
If yes thank you.
RavenX is offline   Reply With Quote
Old 23/04/2020, 12:18 PM   #2
RavenX
Little Clucker
 
Join Date: Apr 2020
Posts: 9
Reputation: 0
Default Re: Help about my SA:MP Settings

And yeah, before you say it, it is not the brightness setting, tried sliding both down and up, it stays the same.
RavenX is offline   Reply With Quote
Old 23/04/2020, 12:38 PM   #3
Sonu Rozario Simon
Little Clucker
 
Join Date: Feb 2012
Posts: 32
Reputation: 7
Default Re: Help about my SA:MP Settings

It look like your weather has been changed on the server. Please try to set it. If not revert back.
__________________

Visit us www.knothost.com

Sonu Rozario Simon is offline   Reply With Quote
Old 23/04/2020, 01:19 PM   #4
RavenX
Little Clucker
 
Join Date: Apr 2020
Posts: 9
Reputation: 0
Default Re: Help about my SA:MP Settings

Quote:
Originally Posted by RavenX View Post
And yeah, before you say it, it is not the brightness setting, tried sliding both down and up, it stays the same.
Huh, interesting.
Should i change it with a command or a script?
RavenX is offline   Reply With Quote
Old 23/04/2020, 01:22 PM   #5
RavenX
Little Clucker
 
Join Date: Apr 2020
Posts: 9
Reputation: 0
Default Re: Help about my SA:MP Settings

Quote:
Originally Posted by Sonu Rozario Simon View Post
It look like your weather has been changed on the server. Please try to set it. If not revert back.
Oops wrong quote
RavenX is offline   Reply With Quote
Old 23/04/2020, 06:32 PM   #6
RavenX
Little Clucker
 
Join Date: Apr 2020
Posts: 9
Reputation: 0
Default Re: Help about my SA:MP Settings

Well i have tried to change to ALL weathers that there are, and none of them worked.
Strange is that only textdraws are standing out, maybe it has to be something about that?
RavenX is offline   Reply With Quote
Old 23/04/2020, 06:53 PM   #7
Jacob_Schamens
Little Clucker
 
Join Date: Dec 2010
Posts: 2
Reputation: 0
Default Re: Help about my SA:MP Settings

Quote:
Originally Posted by RavenX View Post
Well i have tried to change to ALL weathers that there are, and none of them worked.
Strange is that only textdraws are standing out, maybe it has to be something about that?
Is it possible you are in an interior or virtual world?
Jacob_Schamens is offline   Reply With Quote
Old 23/04/2020, 07:01 PM   #8
RavenX
Little Clucker
 
Join Date: Apr 2020
Posts: 9
Reputation: 0
Default Re: Help about my SA:MP Settings

Nope, i spawn in an interior, but i also exited the house and it was still there.
No, i only use virtual worlds for gang wars, and I was not in one of them.
RavenX is offline   Reply With Quote
Old 23/04/2020, 07:04 PM   #9
RavenX
Little Clucker
 
Join Date: Apr 2020
Posts: 9
Reputation: 0
Default Re: Help about my SA:MP Settings

And i have also tried other scripts(my servers), and there was no white thingy, is that useful?
RavenX is offline   Reply With Quote
Old 23/04/2020, 07:53 PM   #10
RavenX
Little Clucker
 
Join Date: Apr 2020
Posts: 9
Reputation: 0
Default Re: Help about my SA:MP Settings

I found the solution guys! Basically i (by accident) deleted 1-2 textdraws and their color TXD Color went all over the screen (white) Anyways, thanks both @Sonu Rozairo Simon and @Jacob_Schamens.
Thanks again, now i can host the server without bugs
RavenX is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Settings Ananisiki Scripting Help 2 16/04/2014 05:16 PM
Settings CallumDaBest Scripting Help 4 05/03/2014 06:44 PM
ELM Settings Deathstar General 0 08/04/2013 11:35 PM
ENB settings Ruffles. Everything and Nothing 1 21/02/2011 04:33 AM
Settings NuggaN_ Client Support 1 30/01/2011 03:51 PM


All times are GMT. The time now is 03:22 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.