SA-MP Forums

Go Back   SA-MP Forums > SA-MP Scripting and Plugins > Scripting Help

Reply
 
Thread Tools Display Modes
Old 24/05/2019, 05:07 PM   #1
PopularTech
Little Clucker
 
PopularTech's Avatar
 
Join Date: Dec 2018
Posts: 3
Reputation: 0
Unhappy Gamemode not found. Need Help!

When i run the "samp-server" it shows me this error
----------------------------------------------------------
----------------------------------------------------------

SA-MP Dedicated Server
----------------------
v0.3d-R2, (C)2005-2011 SA-MP Team

[05:04:53]
[05:04:53] Server Plugins
[05:04:53] --------------
[05:04:53] Loading plugin: streamer
[05:04:53]

*** Streamer Plugin v2.6.1 by Incognito loaded ***

[05:04:53] Loaded.
[05:04:53] Loaded 1 plugins.

[05:04:53]
[05:04:53] Ban list
[05:04:53] --------
[05:04:53] Loaded: samp.ban
[05:04:53]
[05:04:53]
[05:04:53] Filterscripts
[05:04:53] ---------------
[05:04:53] Loading filterscript 'Tgarage.amx'...
[05:04:53] Loading filterscript 'buttons.amx'...
[05:04:53] Loading filterscript 'toll.amx'...
[05:04:53] Initializing toll system...
[05:04:53] ____________________________________
[05:04:53] (c) Lenny 2010
[05:04:53] Loaded 3 filterscripts.

[05:04:53] Script[gamemodes/UG-RP.amx]: Run time error 19: "File or function is not found"
[05:04:53] Number of vehicle models: 0

Pls help! i cant figure this out!
PopularTech is offline   Reply With Quote
Old 24/05/2019, 05:12 PM   #2
Felipe_Freeze
Huge Clucker
 
Felipe_Freeze's Avatar
 
Join Date: Dec 2011
Posts: 432
Reputation: 28
Default Re: Gamemode not found. Need Help!

Have you loaded all the necessary plugins?

Is the amx file over 0kb?
__________________

DEVELOPER
Brasil
Felipe_Freeze is offline   Reply With Quote
Old 25/05/2019, 06:11 AM   #3
Koreadars
Big Clucker
 
Join Date: Mar 2019
Location: Czech Republic, Prdelákov.
Posts: 121
Reputation: 6
Default Re: Gamemode not found. Need Help!

Use nativechecker plugin.
Koreadars is offline   Reply With Quote
Old 25/05/2019, 06:54 AM   #4
ChinaServer
Little Clucker
 
Join Date: Apr 2019
Location: China
Posts: 12
Reputation: 0
Default Re: Gamemode not found. Need Help!

UG-RP.amx is not found in the gamemodes folder in your server. Look at how your server.cfg is configured.

Example

ChinaServer is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Gamemode not found mrfong Server Support 3 20/08/2017 10:46 PM
Have this Gamemode not found issue? marshallbrown Scripting Help 5 01/02/2015 08:05 AM
Volt Host Help - Gamemode not found Shannon_Brown Server Support 3 09/09/2012 03:48 AM
Gamemode was not found? ibab Server Support 10 19/05/2010 11:39 AM
Helpme please !!! I found problem in gamemode T^T speedy199 Help Archive 2 16/03/2009 05:44 PM


All times are GMT. The time now is 07:53 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.