SA-MP Forums

Go Back   SA-MP Forums > SA-MP > Bug Reports

Reply
 
Thread Tools Display Modes
Old 18/12/2018, 04:03 PM   #1
edyun
Big Clucker
 
edyun's Avatar
 
Join Date: Sep 2014
Posts: 144
Reputation: 8
Default RemoveBuildingForPlayer leaves a ghost building behind

Hello,

Recently I removed a house using the RemoveBuildingForPlayer function, and when i move the camera around that place it just shows me a ghost of what the building used to look like, down below I left a couple of photos of the effect.. If someone knows what may be causing this please leave a comment down below.


https://imgur.com/a/bm2bqBX
__________________
edyun is offline   Reply With Quote
Old 19/12/2018, 12:00 AM   #2
Romz
Banned
 
Join Date: Jun 2013
Location: Ukraine
Posts: 1,044
Reputation: 64
Default Re: RemoveBuildingForPlayer leaves a ghost building behind

You must alse remove lodModel.

Use this program, it will help you to remove it.
Romz is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
RemoveBuildingForPlayer leaves a ghost building behind edyun Scripting Help 1 18/12/2018 04:54 PM
Help | The bot always leaves the server Alon_S Scripting Help 3 13/08/2012 09:24 AM
NPC Leaves my server Richie© Scripting Help 3 16/05/2012 08:16 AM
4th NPC Leaves. Lynn Scripting Help 19 07/11/2011 08:12 PM
NPC Leaves InDeX Server Support 7 16/03/2011 07:51 AM


All times are GMT. The time now is 05:01 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.