SA-MP Forums

Go Back   SA-MP Forums > SA-MP DL Edition > SA-MP 0.3.DL

Reply
 
Thread Tools Display Modes
Old 13/01/2019, 06:18 PM   #1
Alexan
Little Clucker
 
Join Date: Nov 2008
Location: Moscow
Posts: 26
Reputation: 1
Question Error 44017 while downloading model

Hello! I use some texture mods (.txd) on my server. But I use models (.dff) extracted from original gta3.img. When I connect to my server, some models are not successfully downloaded.



There is my artconfig.txt:

AddSimpleModel(-1, 1229, -1229, "bussign1.dff", "signs.txd");
AddSimpleModel(-1, 3749, -3749, "ClubGate01_LAx.dff", "law2misc_lax.txd");
AddSimpleModel(-1, 9915, -9915, "sfe_park.dff", "sfe_park1.txd");
AddSimpleModel(-1, 727, -30727, "tree_hipoly04.dff", "gtatreesh04.txd");
AddSimpleModel(-1, 789, -30789, "hashburytree4sfs.dff", "gta_tree_boak.txd");
AddSimpleModel(-1, 703, -30703, "sm_veg_tree7_big.dff", "gta_tree_boak.txd");
AddSimpleModel(-1, 691, -30691, "sm_veg_tree4_big.dff", "gta_tree_boak.txd");
AddSimpleModel(-1, 672, -30672, "sm_veg_tree5.dff", "gta_tree_boak.txd");
AddSimpleModel(-1, 683, -30683, "sm_fir_group.dff", "gta_tree_pine.txd");
AddSimpleModel(-1, 647, -30647, "new_bushsm.dff", "gta_proc_bush.txd");
AddSimpleModel(-1, 715, -30715, "veg_bevtree3.dff", "gta_tree_boak.txd");
AddSimpleModel(-1, 734, -30734, "tree_hipoly14.dff", "vegtresshi9b.txd");
AddSimpleModel(-1, 727, -30727, "tree_hipoly04.dff", "gtatreesh04.txd");
AddSimpleModel(-1, 800, -30800, "genVEG_bush07.dff", "gta_proc_bush.txd");
AddSimpleModel(-1, 803, -30803, "genVEG_bush09.dff", "gta_proc_bush.txd");
AddSimpleModel(-1, 16061, -16061, "des_treeline2.dff", "des_trees.txd");
AddSimpleModel(-1, 763, -30763, "Ash1_hi.dff", "tree3.txd");
AddSimpleModel(-1, 688, -30688, "sm_fir_scabg.dff", "gta_tree_pine.txd");
AddSimpleModel(-1, 669, -30669, "sm_veg_tree4.dff", "gta_tree_boak.txd");
AddSimpleModel(-1, 770, -30770, "Pinebg_hi.dff", "tree3.txd");

Please help to solve this problem. Thank you in advance.
__________________
Pawn, dotnet, C programmer. More than 8 years of experience.
Projects: Russian Relax (Original) Server, Los Santos Unlimited, VirtualWorld Server, Datfeel Roleplay - "Everlasting summer" in SA-MP.



Vkontakte group: http://vk.com/datfeel
Site: http://datfeel.su
Forum: http://forum.datfeel.su
Alexan is offline   Reply With Quote
Old 15/01/2019, 05:46 PM   #2
silvan
Huge Clucker
 
Join Date: Oct 2007
Posts: 465
Reputation: 8
Default Re: Error 44017 while downloading model

Try debugging which one is doing the error, by commenting one by one and then check the file is not corrupt.
__________________
Rep+ if my post helped, Thanks.
silvan is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help me : Error (44017) doantt196 SA-MP 0.3.DL 1 12/12/2018 11:14 AM
Error 44017 validate custom model RazorGuigo SA-MP 0.3.DL 2 01/05/2018 09:26 AM
%100 Model, Texture Downloading Crash Problem maraz1987 SA-MP 0.3.DL 5 01/05/2018 07:10 AM
Downloading Model to stop or crash maraz1987 SA-MP 0.3.DL 6 02/12/2017 08:05 PM


All times are GMT. The time now is 01:22 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.