SA-MP Forums

Go Back   SA-MP Forums > SA-MP Scripting and Plugins > Scripting Help

Reply
 
Thread Tools Display Modes
Old 24/02/2018, 06:57 PM   #1
Susenkus
Little Clucker
 
Join Date: Feb 2018
Posts: 7
Reputation: 0
Default My speedometer not working

My speedometer is not working. Plz help (22) : error 018: initialization data exceeds declared size
Attached Files
File Type: pwn Speedometer.pwn (9.6 KB, 10 views)
Susenkus is offline   Reply With Quote
Old 24/02/2018, 07:11 PM   #2
AlexMSK
Banned
 
Join Date: Apr 2016
Location: Albania, yez
Posts: 203
Reputation: 61
Default Re: My speedometer not working

You've done it all wrong, starting from textdraws to functions.

check this out;
http://forum.sa-mp.com/showthread.php?t=625685
AlexMSK is offline   Reply With Quote
Old 24/02/2018, 07:39 PM   #3
PepsiCola23
Gangsta
 
Join Date: May 2015
Posts: 728
Reputation: 3
Default Re: My speedometer not working

can you simply post the code?
PepsiCola23 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Filterscript only working for ID 0 (speedometer) xX4m4zingXx Scripting Help 11 04/02/2015 03:34 PM
Hosting Issues - Y_ini saving/loading isn't working and OnDialogResponse isn't working. Aerotactics Server Support 3 30/03/2014 08:44 AM
Speedometer (TextDraw) isnt working properly [GM]The_Don Scripting Help 1 01/02/2014 09:19 AM
Speedometer not working. (Screenshots) Dokins Scripting Help 2 14/09/2012 11:49 PM


All times are GMT. The time now is 06:16 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.