SA-MP Forums

Go Back   SA-MP Forums > SA-MP Server > Server Support

Reply
 
Thread Tools Display Modes
Old 26/05/2010, 01:12 PM   #1
Coicatak
Huge Clucker
 
Join Date: Nov 2008
Posts: 318
Reputation: 0
Default Local server not seen by other player - whereas ports forwarded and all

I got a new PC, since then, my local server isn't accessible for other players.

I have a static IP and forwarded my ports though.

I'm on windows 7, any idea? I did everything I could: I tried to disable antivirus and firewall, even the firewall of my livebox. The problem is that even I do not see my server online when I add its IP, I have to add 127.0.0.1

Any idea? I'm really fed up with this
Coicatak is offline   Reply With Quote
Old 26/05/2010, 01:23 PM   #2
TruServe
Big Clucker
 
TruServe's Avatar
 
Join Date: May 2010
Location: London, United Kingdom
Posts: 86
Reputation: 0
Default Re: Local server not seen by other player - whereas ports forwarded and all

Not much I can say to help, it must be somthing on your end, like a router/ISP firewall or perhaps you haven't opened the port properly.
TruServe is offline   Reply With Quote
Old 26/05/2010, 02:19 PM   #3
Coicatak
Huge Clucker
 
Join Date: Nov 2008
Posts: 318
Reputation: 0
Default Re: Local server not seen by other player - whereas ports forwarded and all

No it's not, it works on my other PC
Coicatak is offline   Reply With Quote
Old 26/05/2010, 02:27 PM   #4
thegtagamer
Little Clucker
 
Join Date: Mar 2010
Posts: 5
Reputation: 0
Default Re: Local server not seen by other player - whereas ports forwarded and all

try to use ure internal ip i think it will not change now.
thegtagamer is offline   Reply With Quote
Old 26/05/2010, 07:35 PM   #5
playbox12
High-roller
 
playbox12's Avatar
 
Join Date: Feb 2010
Location: Netherlands
Posts: 1,318
Reputation: 216
Default Re: Local server not seen by other player - whereas ports forwarded and all

127.0.0.1 Is a your local host, no need to port forward, try to put your server on (make sure it says vehicle models loaded: "number" in the console)

Then open the debug menu and type in connect local host, if you want others to see your server, you cant use 127.0.0.1. (except for lan gaming offcourse lol)
playbox12 is offline   Reply With Quote
Old 26/05/2010, 10:19 PM   #6
Coicatak
Huge Clucker
 
Join Date: Nov 2008
Posts: 318
Reputation: 0
Default Re: Local server not seen by other player - whereas ports forwarded and all

Quote:
Originally Posted by playbox12
127.0.0.1 Is a your local host, no need to port forward, try to put your server on (make sure it says vehicle models loaded: "number" in the console)

Then open the debug menu and type in connect local host, if you want others to see your server, you cant use 127.0.0.1. (except for lan gaming offcourse lol)
you re-read
Coicatak is offline   Reply With Quote
Old 27/05/2010, 03:18 PM   #7
playbox12
High-roller
 
playbox12's Avatar
 
Join Date: Feb 2010
Location: Netherlands
Posts: 1,318
Reputation: 216
Default Re: Local server not seen by other player - whereas ports forwarded and all

Quote:
Originally Posted by Coicatak
Quote:
Originally Posted by playbox12
127.0.0.1 Is a your local host, no need to port forward, try to put your server on (make sure it says vehicle models loaded: "number" in the console)

Then open the debug menu and type in connect local host, if you want others to see your server, you cant use 127.0.0.1. (except for lan gaming offcourse lol)
you re-read
No you try to understand, you say you cant see your local server, this has nothing to do with ports since its INSIDE your network.
playbox12 is offline   Reply With Quote
Old 27/05/2010, 05:32 PM   #8
TruServe
Big Clucker
 
TruServe's Avatar
 
Join Date: May 2010
Location: London, United Kingdom
Posts: 86
Reputation: 0
Default Re: Local server not seen by other player - whereas ports forwarded and all

Quote:
Originally Posted by playbox12
Quote:
Originally Posted by Coicatak
Quote:
Originally Posted by playbox12
127.0.0.1 Is a your local host, no need to port forward, try to put your server on (make sure it says vehicle models loaded: "number" in the console)

Then open the debug menu and type in connect local host, if you want others to see your server, you cant use 127.0.0.1. (except for lan gaming offcourse lol)
you re-read
No you try to understand, you say you cant see your local server, this has nothing to do with ports since its INSIDE your network.
@playbox12 - He didn't say it quite as he meant it, from what I read I think he wants other people(outside of his network) to be able to connect to his server, he's tried to forward all his ports but his external IP is not showing his server and he's having to use his server

@Coicatak If your sure you've forwarded all your ports and you have no firewalls enabled and your server is working fine through your local IP then there's not much more I can do to help, there is somthing blocking your ports still and without futher information I think there is little we can do to help.

Hope this helps
TruServe is offline   Reply With Quote
Old 27/05/2010, 07:17 PM   #9
playbox12
High-roller
 
playbox12's Avatar
 
Join Date: Feb 2010
Location: Netherlands
Posts: 1,318
Reputation: 216
Default Re: Local server not seen by other player - whereas ports forwarded and all

Quote:
Originally Posted by TruServe
Quote:
Originally Posted by playbox12
Quote:
Originally Posted by Coicatak
Quote:
Originally Posted by playbox12
127.0.0.1 Is a your local host, no need to port forward, try to put your server on (make sure it says vehicle models loaded: "number" in the console)

Then open the debug menu and type in connect local host, if you want others to see your server, you cant use 127.0.0.1. (except for lan gaming offcourse lol)
you re-read
No you try to understand, you say you cant see your local server, this has nothing to do with ports since its INSIDE your network.
@playbox12 - He didn't say it quite as he meant it, from what I read I think he wants other people(outside of his network) to be able to connect to his server, he's tried to forward all his ports but his external IP is not showing his server and he's having to use his server

@Coicatak If your sure you've forwarded all your ports and you have no firewalls enabled and your server is working fine through your local IP then there's not much more I can do to help, there is somthing blocking your ports still and without futher information I think there is little we can do to help.

Hope this helps
I figured that, but I just wanted to annoy him :P.

Ok to help you, when you forward your ports, you most likely have to give a local device, permission to use the forwarded ports, Can you tell us which brand you have (router and or modem)
playbox12 is offline   Reply With Quote
Old 27/05/2010, 10:14 PM   #10
Coicatak
Huge Clucker
 
Join Date: Nov 2008
Posts: 318
Reputation: 0
Default Re: Local server not seen by other player - whereas ports forwarded and all

I wrote "you re-read", I meant "you should re-read", forgot a word sorry.

I'll try to explai better:
I have 2 computers, with the first one, everything works good, so this proves the issue comes from my laptop (computer on which it doesn't work). So, when I'm on my laptop and lunch the server: if I enter 127.0.0.1 in SAMP client it works find. But if I enter my internet IP (from here for example: http://whatismyipaddress.com/) I don't see my server online, whereas it is. So other players don't see it either...

I've tried disabling windows firewall and my antivirus, AVG. It failed...

I'm on windows 7

A screen of my livebox port forwarding:
Coicatak is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Port forwarded but I can go on my server but others cant see it Snipa Server Support 19 15/05/2010 02:35 AM
Server is not online; Ports are forwarded... CAR Server Support 6 16/04/2010 03:23 PM
are my ports forwarded correctly? [SW]thekillaer Server Support 2 29/11/2009 08:35 PM
ports forwarded, static ip done, firewall off and wtf ? server still offline ? PAccO Server Support 1 27/11/2009 09:42 AM
Server wont run with ports forwarded ? John_Giard Server Support 3 10/08/2009 10:57 PM


All times are GMT. The time now is 02:13 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.