SA-MP Forums

Go Back   SA-MP Forums > SA-MP Scripting and Plugins > Scripting Help

Reply
 
Thread Tools Display Modes
Old 30/03/2013, 09:26 PM   #1
McMuffin
Little Clucker
 
McMuffin's Avatar
 
Join Date: Mar 2013
Location: Somewhere; In the ocean.
Posts: 25
Reputation: 8
Default Help With Our Script Error

Hey Guys! We've recently upgraded to ColorHost and when we try to upload our files it says

HSRP script(gamemode) needs to be updated with 0.3x. To do this the plugins: STREAMER / AUDIO / and SSCANF need to be updated to 0.3x and compiled in the script.

Our Server is already updated to 0.3x and we can't script! If anyone can help us please do!
__________________
McMuffin is offline   Reply With Quote
Old 30/03/2013, 09:27 PM   #2
Private200
High-roller
 
Private200's Avatar
 
Join Date: May 2012
Posts: 1,176
Reputation: 211
Default Re: Help With Our Script Error

Update the plugins, includes pawno and then compile with the new pawno your gamemode/filterscripts.

Best of luck
Private200
Private200 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Error Script RenovanZ Scripting Help 9 26/12/2012 04:02 PM
i have a error in my script zfkdaniel Help Archive 5 06/01/2011 11:27 AM
script error 013 pls help romanul12 Help Archive 0 11/10/2009 07:47 PM


All times are GMT. The time now is 08:28 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.