SA-MP Forums

Go Back   SA-MP Forums > SA-MP > Client Support

Reply
 
Thread Tools Display Modes
Old 02/11/2018, 03:30 PM   #1
pratomoastan
Little Clucker
 
Join Date: Feb 2015
Posts: 2
Reputation: 0
Default Game Run With Only 2-5 Fps

Hi I need help , today i install the game and install the SAMP , but when i connect to the server the game run only at 2 - 5 fps , i cant even move , i already messing with game setting (lowering resolution , lowering textures , draw distances, etc) still no effect.

when i try and set compatibility mode to windows 7 / 8 / xp it crashed immidiately
with :
SA-MP 0.3.DL-R1
Exception At Address: 0x0040FB80
Base: 0x040D0000

Registers:
EAX: 0x1CB90F70 EBX: 0x1CB8EF28 ECX: 0x00000000 EDX: 0x00000000
ESI: 0x042DC010 EDI: 0x1CB8EF28 EBP: 0x00000118 ESP: 0x0177FC88
EFLAGS: 0x00210202

Stack:
+0000: 0x004C6DC5 0x00000030 0x1CB8EF28 0x1CB8EF28
+0010: 0x042DC010 0x00000118 0x00001500 0x0177FCE8
+0020: 0x0177FCE8 0x1CB90F70 0x042DC010 0x03F14818
+0030: 0x0177FCE8 0x008A62EC 0x008A62EC 0x042DC010
+0040: 0x00001500 0x004C549D 0x03F14750 0x004C52F0
+0050: 0x0177FCE8 0x1CB8EF28 0x042DC010 0x0177FF70
+0060: 0x0083BC4B 0xFFFFFFFF 0x004C7369 0x1CB8EF28
+0070: 0x1CB8EF28 0x042DC010 0x005373CF 0x1CB8EF28
+0080: 0x008E48AC 0x00000118 0x042DC010 0x000015E0
+0090: 0x0040C814 0x008E48AC 0x042DC010 0x000015E0
+00A0: 0x00000118 0x00000000 0x008E4A60 0x00000000
+00B0: 0x1D158800 0x00012000 0x008E7B50 0x0177FF70
+00C0: 0x757C5F60 0x5F406E18 0xFFFFFFFE 0x0040E2CA
+00D0: 0x1D158800 0xFFFFFFFF 0x00000000 0x00000008
+00E0: 0x00000000 0x764775F0 0x00000000 0x00000000
+00F0: 0x00000024 0x0040EAC8 0x00000000 0x00000001
+0100: 0x00000000 0x00863B10 0x005BA263 0x00000000
+0110: 0x00863A6C 0x0086A578 0x00000000 0x0053BCAB
+0120: 0x00863B10 0x00863B10 0x00863A90 0x00863B10
+0130: 0x0000000A 0x0053E593 0x00863B10 0x00748D00
+0140: 0x76294DE0 0x00000000 0x0177FF80 0x0023A000
+0150: 0x018E0000 0x00000008 0x018E68F8 0x00000008
+0160: 0x00000100 0x00000008 0x00000102 0x43C80000
+0170: 0x43960000 0x00000000 0x00000000 0x00000320
+0180: 0x00000258 0x00000000 0x0177FE4C 0x000B0E60
+0190: 0x00000113 0x00004242 0x00000000 0x0049E1F0
+01A0: 0x00000190 0x0000012C 0x0000002C 0x757B7441
+01B0: 0x00825EA4 0x0177FF70 0x00825EA4 0x00000000
+01C0: 0x0023A000 0x00821D17 0x00835342 0x2BB35FD0
+01D0: 0x0177FF80 0x008246F1 0x00400000 0x00000000
+01E0: 0x01A84A34 0x0000000A 0x00000094 0x00000006
+01F0: 0x00000001 0x00001DB0 0x00000002 0x00000000
+0200: 0x00000000 0x00000000 0x00000000 0x00000000
+0210: 0x00000000 0x00000000 0x00000000 0x00000000
+0220: 0x00000000 0x00000000 0x00000000 0x00000000
+0230: 0x00000000 0x00000000 0x00000000 0x00000000
+0240: 0x00000000 0x00000000 0x00000000 0x00000000
+0250: 0x00000000 0x00000000 0x00000000 0x00000000
+0260: 0x00000000 0x00000000 0x00000000 0x00000000
+0270: 0x00000000 0x00000000 0x00824588 0x00824570

SCM Op: 0x0, lDbg: 0 LastRendObj: 0

Game Version: US 1.0






Specs :

Operating System: Windows 10 Pro 64-bit (10.0, Build 17134) (17134.rs4_release.180410-1804)
Language: English (Regional Setting: English)
System Manufacturer: ASUSTeK COMPUTER INC.
System Model: GL503VD
BIOS: GL503VD.304 (type: UEFI)
Processor: Intel(R) Core(TM) i7-7700HQ CPU @ 2.80GHz (8 CPUs), ~2.8GHz
Memory: 16384MB RAM
Available OS Memory: 16268MB RAM




---------------
Display Devices
---------------

Card name: Intel(R) HD Graphics 630
Manufacturer: Intel Corporation
Chip type: Intel(R) HD Graphics Family
Display Memory: 8261 MB
Dedicated Memory: 128 MB
Shared Memory: 8133 MB
Driver File Version: 23.20.0016.4973 (English)
Driver Version: 23.20.16.4973
DDI Version: 12
Feature Levels: 12_1,12_0,11_1,11_0,10_1,10_0,9_3,9_2,9_1
Driver Model: WDDM 2.3

Card name: NVIDIA GeForce GTX 1050
Manufacturer: NVIDIA
Chip type: GeForce GTX 1050
DAC type: Integrated RAMDAC
Device Type: Render-Only Device
Device Problem Code: No Problem
Display Memory: 12154 MB
Dedicated Memory: 4021 MB
Shared Memory: 8133 MB
Driver File Version: 25.21.0014.1634 (English)
Driver Version: 25.21.14.1634
DDI Version: 12
Feature Levels: 12_1,12_0,11_1,11_0,10_1,10_0,9_3,9_2,9_1
Driver Model: WDDM 2.4
Attached Files
File Type: mp4 GTA San Andreas 2018-11-02_21-18-46.mp4 (5.14 MB, 47 views)
pratomoastan is offline   Reply With Quote
Old 03/11/2018, 02:22 AM   #2
pratomoastan
Little Clucker
 
Join Date: Feb 2015
Posts: 2
Reputation: 0
Default Re: Game Run With Only 2-5 Fps

Anyone Here Have A Solution ?
pratomoastan is offline   Reply With Quote
Old 03/11/2018, 05:34 AM   #3
v1k1nG
Huge Clucker
 
v1k1nG's Avatar
 
Join Date: Feb 2018
Posts: 413
Reputation: 31
Default Re: Game Run With Only 2-5 Fps

Try to delete
Code:
Documents\GTA San Andreas User Files\SAMP\sa-mp.cfg
v1k1nG is offline   Reply With Quote
Old 06/11/2018, 11:36 AM   #4
PowerMwK
Big Clucker
 
Join Date: Sep 2016
Location: Brazil - Ba
Posts: 186
Reputation: 4
Default Re: Game Run With Only 2-5 Fps

Check your BIOS, for me was the Bios.
PowerMwK is offline   Reply With Quote
Old 10/11/2018, 03:54 PM   #5
SPAAYRE
Little Clucker
 
Join Date: Nov 2018
Posts: 1
Reputation: 0
Default Re: Game Run With Only 2-5 Fps

Tenta diminuir os gráficos e deixar no minimo, caso não resolva add mod que remova as arvores e nuvens no seu gta vai almentar pelo menos 5 FPS, caso ainda fique ruim pra jogar faça esse método.

-Clique com o botão direito do mouse no GTA e vá em propriedades ;
-Em seguida vai em compatibilidade ;
-Ative a caixa de "Executar com administrador"
-Ative a caixa de "Executar em 256 cores; resolução 640x480; desativa temas visuais; desativar composição; desativar DPI"

vai almentar mas 4 fps

espero que tenha ajudado
SPAAYRE is offline   Reply With Quote
Old 12/11/2018, 07:49 AM   #6
DemonicBurger
Little Clucker
 
Join Date: Nov 2018
Posts: 2
Reputation: 0
Default Re: Game Run With Only 2-5 Fps

Make sure that it is running on your Nvidia graphics card. Also to the person above, is it that hard to type in english?
DemonicBurger is offline   Reply With Quote
Old 12/11/2018, 07:59 AM   #7
khRamin78
Huge Clucker
 
khRamin78's Avatar
 
Join Date: Jun 2015
Posts: 259
Reputation: 23
Default Re: Game Run With Only 2-5 Fps

Quote:
Originally Posted by v1k1nG View Post
Try to delete
Code:
Documents\GTA San Andreas User Files\SAMP\sa-mp.cfg
dude ? his singleplayer game is also running in low Fps you ask for samp.cfg reset ?


-fully unistall and again install the game

-stop using any background apps

-set the game to high properties

-make sure your graphic driver is installed and updated
__________________
My Work's :
khRamin78 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[FilterScript] Gun Game Mini game Updated by me RajatAsthana Filterscripts 5 15/12/2018 10:56 AM
How To Change Game Mode On Game? alishvasis Scripting Help 2 13/12/2014 05:24 PM
Which is the better game development kit(game engine)? Arca Everything and Nothing 15 12/08/2012 04:40 PM
Just a ridiculous game i made in GameMaker "Roflcopter the game" gamer931215 Everything and Nothing 10 22/06/2011 11:43 PM
[FilterScript] [FS]Trivia -- In-Game Questionaire Game Joe Staff Filterscripts 21 26/04/2011 07:17 PM


All times are GMT. The time now is 12:00 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.