SA-MP Forums

Go Back   SA-MP Forums > SA-MP Server > Server Support

Reply
 
Thread Tools Display Modes
Old 25/06/2020, 03:09 PM   #1
JaviStars
Little Clucker
 
Join Date: Mar 2020
Posts: 7
Reputation: 0
Default Libraries ERROR Ubuntu

[14:55:12] Loading plugin: mysql.so
[14:55:12] Failed (/usr/lib/i386-linux-gnu/libstdc++.so.6: version `GLIBCXX_3.4.20' not found (required by plugins/mysql.so))


Hello,

i'm getting this error trying to turn on my server, it was working as well on previous host.

Now i'm using Ubuntu 14.04 x86 LTS.

I've tried using: apt-get install lib32stdc++6...i only get an error and problem persists.

Any idea about solving it?

Thank You.
JaviStars is offline   Reply With Quote
Old 25/06/2020, 03:18 PM   #2
JaviStars
Little Clucker
 
Join Date: Mar 2020
Posts: 7
Reputation: 0
Default Re: Libraries ERROR Ubuntu

Solved!

Solution:

Code:
sudo add-apt-repository ppa:ubuntu-toolchain-r/test
sudo apt-get update
sudo apt-get install gcc-4.9
sudo apt-get upgrade libstdc++6
JaviStars is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
./samp03svr: error while loading shared libraries: libstdc++.so.6: cannot open shared object file fatriz Server Support 6 06/06/2016 07:03 PM
Ubuntu 64 bits error kaskull Server Support 11 06/03/2016 12:13 AM
./samp03svr: error while loading shared libraries: libstdc++.so.6 Mr.GeEk Server Support 1 10/10/2014 03:20 PM
Ubuntu Error. WoodPecker Everything and Nothing 4 15/07/2011 08:42 PM
Ubuntu Error. Striker_Moe Server Support 0 29/12/2009 08:18 AM


All times are GMT. The time now is 05:26 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.