SA-MP Forums

Go Back   SA-MP Forums > SA-MP > Client Support

Reply
 
Thread Tools Display Modes
Old 22/03/2012, 04:21 PM   #1
[UE]Milan
High-roller
 
[UE]Milan's Avatar
 
Join Date: Jan 2012
Location: Right in front of forum.sa-mp.com
Posts: 1,214
Reputation: 160
Default Heavy SAMP lag on its start up

it lags very much when i open samp client 0.3 d i have to wait abt half a minute. BTW i do have a good PC which runs GTA 4 nicely .so it is not pc lag. so do you guys had any problem like this ?

I also have a dought it is the action of a virus but i have AVG working..
[UE]Milan is offline   Reply With Quote
Old 22/03/2012, 11:12 PM   #2
MaximumGaming
Big Clucker
 
MaximumGaming's Avatar
 
Join Date: Mar 2012
Posts: 56
Reputation: 14
Default Re: Heavy SAMP lag on its start up

Do you have mods? Like some mods like CLEO or Over Dose can do that! Doesn't Always matter about having good pc, and If you cracked It sometimes the crack have shit thats fucked up making the game not to run perfect! But I perfer you to Reinstall!
__________________
My Mapping/Filterscripts:


Code:
Filterscripts: Cop Flare System               Mappings:
Click the And REP Me! Only If I was helpful or I helped you!

Join Maximum Gaming Roleplay
[ Refunding/VIP ] [ Hiring Scripters! Paying Them To! ]
SERVER IP: 108.170.17.54:7787
MaximumGaming is offline   Reply With Quote
Old 23/03/2012, 01:47 AM   #3
IceCube!
High-roller
 
IceCube!'s Avatar
 
Join Date: Aug 2011
Location: Grove Street, Home; Atleast it was before I fucked everything up. Motto: Carpe Diem, Bitch!
Posts: 1,777
Reputation: 230
Default Re: Heavy SAMP lag on its start up

I've had this before about the same time I had to wait, I couldnt find a way to fix it so I solved it with a simple re-installation and it works fine again now. I still dont know what caused it only that this solves it.
__________________

Image by Phyzic
Projects (28/01/2017)
Skype: Hewlett_T
None.I'm dead, honest!
IceCube! is offline   Reply With Quote
Old 23/03/2012, 09:13 AM   #4
Henry_Martinez
Little Clucker
 
Join Date: Jan 2012
Posts: 44
Reputation: 1
Default Re: Heavy SAMP lag on its start up

Its most likely all the vehicle/skin/weapons mods. They lagged my samp until i reinstalled it and it worked better than ever. It only lagged when I was near modded cars though. Hope i helped. XD
__________________
Montgomery Roleplay : 66.85.149.14:7777
Henry_Martinez is offline   Reply With Quote
Old 23/03/2012, 09:59 AM   #5
TheWhiteEarth
Big Clucker
 
TheWhiteEarth's Avatar
 
Join Date: Feb 2012
Posts: 71
Reputation: 6
Default Re: Heavy SAMP lag on its start up

did you try to reinstall the game and samp and delete the files of doucument
__________________
aaaa
TheWhiteEarth is offline   Reply With Quote
Old 24/03/2012, 04:18 AM   #6
[UE]Milan
High-roller
 
[UE]Milan's Avatar
 
Join Date: Jan 2012
Location: Right in front of forum.sa-mp.com
Posts: 1,214
Reputation: 160
Default Re: Heavy SAMP lag on its start up

it just started to happen abt a week ago..and i dont have any mods.
[UE]Milan is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
I can't start my samp! hello9 Client Support 3 21/03/2012 11:06 AM
My SAMP won't start, Please Help! SweetLou Client Support 1 30/10/2010 11:48 PM
Cant start samp manunited1878 Client Support 1 23/10/2010 01:48 AM
Cant start samp John Jones Client Support 2 03/02/2010 07:38 PM
i cant start samp! Darkturbo Client Support 1 02/03/2009 03:33 PM


All times are GMT. The time now is 01:13 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.