SA-MP Forums

Go Back   SA-MP Forums > SA-MP Server > Server Support

Reply
 
Thread Tools Display Modes
Old 01/11/2009, 09:02 PM   #1
Reflow
Little Clucker
 
Join Date: Nov 2009
Posts: 7
Reputation: 0
Default samp03svr

Hey there , I need help with this issue im having while trying to run my samp03svr file.

I'm trying to host it with a Linux Dedicated Server i'm using SSH Client PuTTY , after i type the command "./samp03svr" I get this error :

myuser@myuser:~$ ./home/myuser/samp/samp03/samp03svr &
-sh: ./home/myuser/samp/samp03/samp03svr: No such file or directory
[1] 15483
[1]+ Done(127) ./home/myuser/samp/samp03/samp03svr
myuser@myuser:~$


But i checked it via FTP and the file is there , also i already gave the chmod 777 and i'm in the directory /home/xxxx/samp/samp03$ so please if you can tell me what do i have to do and how to do it it would be great

Regards , Reflow
Reflow is offline   Reply With Quote
Old 02/11/2009, 07:26 AM   #2
Westie
Gangsta
 
Westie's Avatar
 
Join Date: Jul 2009
Posts: 857
Reputation: 63
Default Re: samp03svr

You would have to cd into the server's directory, and then nohup/screen it.
Westie is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[LINUX] Checking is samp03svr is working. Dreftas Server Support 1 30/10/2009 05:54 PM


All times are GMT. The time now is 08:13 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.