SA-MP Forums

Go Back   SA-MP Forums > SA-MP Scripting and Plugins > Scripting Help

Reply
 
Thread Tools Display Modes
Old 31/07/2019, 11:51 AM   #1
fatlirmorina
Big Clucker
 
Join Date: Nov 2013
Posts: 70
Reputation: 1
Default Issues with the gamemode, no errors

Having an issue with the gamemode.

It runs for 10 - 12 hours and out of sudden it stops sending/receiving any data - shows that it is still online but players cannot connect it will just say connecting and later on will close the connection.

Could it be from DDoS attacks or from streamer_tickrate?

The compiled (.amx) gamemode is around 3.1MB I don't think it is eating too much ram or whatsoever.

Crashdetect does not show any error.
fatlirmorina is offline   Reply With Quote
Old 31/07/2019, 12:41 PM   #2
Mugala
High-roller
 
Mugala's Avatar
 
Join Date: Nov 2012
Location: Georgia, Tbilisi
Posts: 1,176
Reputation: 73
Default Re: Issues with the gamemode, no errors

this could be caused by anything, better check logs.
__________________
Coding in 8 languages including Pawn, C#, C++ and SQL.
Available for hiring.

If you have a coding question or need an assistance in a code, just PM me.
If you want me to create something for you, here is a Discord Mugala#5651

Currently helping Community members in a coding.
Mugala is offline   Reply With Quote
Old 02/08/2019, 02:48 PM   #3
fatlirmorina
Big Clucker
 
Join Date: Nov 2013
Posts: 70
Reputation: 1
Default Re: Issues with the gamemode, no errors

Quote:
Originally Posted by Mugala View Post
this could be caused by anything, better check logs.
There are no logs I've tried every solution, idk what's causing this maybe someone previously had the same issue.
fatlirmorina is offline   Reply With Quote
Old 02/08/2019, 03:50 PM   #4
SiaReyes
Gangsta
 
Join Date: Mar 2019
Location: Coordinates X,Y,Z
Posts: 617
Reputation: 57
Default Re: Issues with the gamemode, no errors

Use nativechecker and crashdetect.
SiaReyes is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Some YSI related AMX errors and issues Chenko Scripting Help 4 10/04/2015 11:18 PM
Issues with MySQL Gamemode SoldierX Server Support 1 04/04/2015 05:08 AM
[Errors] Array issues. bradleyofniet Scripting Help 19 11/02/2015 06:56 PM
Script issues on a gamemode made from scratch. SantarioLeone Scripting Help 4 27/09/2011 03:28 PM
Issues having custom colors applied to gamemode vehicles after applying a paintjob XpanD Scripting Help 2 24/08/2011 01:01 PM


All times are GMT. The time now is 12:53 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.