SA-MP Forums

Go Back   SA-MP Forums > SA-MP Scripting and Plugins > Plugin Development

Reply
 
Thread Tools Display Modes
Old 10/01/2019, 10:39 AM   #21
CoaPsyFactor
Gangsta
 
Join Date: Jul 2010
Location: Belgrade, Serbia
Posts: 905
Reputation: 52
Default Re: samp-compat: Client version intercompatibility plugin

yeah - this shouldn't be used, since there are stuff implemented in new clients that doesn't exist on older version, and there are probably removed features from old clients, so they are missing in new.... I'm not sure how can this affect server itself - since I doubt that anyone using this include will actually make sure that server is compatible with all client versions... but cool tool
__________________
Quote:
Originally Posted by ThaiLuan View Post
Code:
C:\Users\Administrator\Downloads\Viet-RP\gamemodes\3mien.pwn(112016) : fatal error 101: cannot write to file: "disk full"

Compilation aborted.Pawn compiler 3.2.3664	 	 	Copyright (c) 1997-2006, ITB CompuPhase


1 Error.
Help me! How to fix error
CoaPsyFactor is offline   Reply With Quote
Old 14/01/2019, 02:44 AM   #22
rjlane9909
Little Clucker
 
Join Date: Mar 2011
Posts: 3
Reputation: 0
Default Re: samp-compat: Client version intercompatibility plugin

How do u get it installed on a windows server i have tried and tried but the samp-compat.dll fails to load EVERY time.
rjlane9909 is offline   Reply With Quote
Old 15/02/2019, 01:35 AM   #23
Romz
High-roller
 
Romz's Avatar
 
Join Date: Jun 2013
Location: Ukraine
Posts: 1,088
Reputation: 64
Default Re: samp-compat: Client version intercompatibility plugin

I don't understand what I'm doing wrong? What do I need to do to correct these errors?

__________________
Romz is offline   Reply With Quote
Old 17/02/2019, 10:47 PM   #24
Graber
Big Clucker
 
Graber's Avatar
 
Join Date: Mar 2013
Location: Germany
Posts: 121
Reputation: 142
Default Re: samp-compat: Client version intercompatibility plugin

Quote:
Originally Posted by Romz View Post
I don't understand what I'm doing wrong? What do I need to do to correct these errors?

use a newer compiler (C++11)
Graber is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[Include] samp-compat: Backwards and forward compatibility libraries between server-client (Old IsClient03DL) Graber Includes 33 18/11/2018 01:03 PM
[FilterScript] Check Client Version [BOPE]Seu._.Madruga Lançamentos/Releases 11 17/04/2018 04:15 AM
SAMP Add a 'A new version of samp is available' text at the start of samp client. Tomboeg General 16 29/03/2013 07:06 PM
New version of sa-mp client? nGen.SoNNy Everything and Nothing 1 09/12/2012 06:36 PM


All times are GMT. The time now is 01:42 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.