SA-MP Forums

Go Back   SA-MP Forums > SA-MP Scripting and Plugins > Scripting Help

Closed Thread
 
Thread Tools Display Modes
Old 15/02/2013, 10:41 AM   #1
Sweez
Huge Clucker
 
Join Date: Apr 2012
Location: Varna, Bulgaria/ Варна, Българ
Posts: 347
Reputation: 3
Angry WC-RP Script doesnt work

Hello, i downloaded the leaked wc-rp script and i have the plugins for LINUX and i need them for PC, and i have one more problem, i need mysql too. Can someone help me via Team Viewer or something else. When I try to complie everything is allright, but when i start the server, it gives me:

[13:47:08] Loading filterscript 'seatbelt.amx'...
[13:47:08] Seatbelts Loaded
[13:47:08] Loading filterscript 'WalkStyle.amx'...
[13:47:08] <|-----------------------------------------|>
[13:47:08] |.:[- seif_walk - walk styles by Seif -]:.|
[13:47:08] <|-----------------------------------------|>
[13:47:08] Loaded 5 filterscripts.

[13:47:08] Script[gamemodes/WCRP.amx]: Run time error 19: "File or function is not found"
[13:47:08] Number of vehicle models: 2

When I try to enter the server, the gamemode isn't loaded. I have the WCRP.amx in my gamemodes folder. What is wrong here? Here is my server.cfg:

echo Executing Server config...
lanmode 0
rcon_password c5edcc5d8c
maxplayers 50
hostname Bulgarian Roleplay Test Server
port 7777
rcon_password c5edcc5d8c
gamemode0 WCRP 1
filterscripts animations Anti-CBug Mapping seatbelt WalkStyle
plugins streamer.dll sscanf.dll
announce 1
query 1
weburl comming soon
maxnpc 10
onfoot_rate 40
incar_rate 40
weapon_rate 40
stream_distance 300.0
stream_rate 1000

See ... Im missing the audio.dll plugin. Can someone send the all of the plugins needed for PC ?

If you want I will give the download Link.
__________________
Bulgarian Mafia RolePlay Comming back soon
Sweez is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
my cmd doesnt work thefatshizms Scripting Help 20 15/06/2012 09:18 PM
Same script doesnt work on linux same as in window servers Voldemort Scripting Help 0 25/11/2011 06:30 PM
NPC doesnt work on VPS? undeR. Help Archive 9 16/08/2011 10:39 PM
SplitText doesnt work + Object doesnt attach KfirRP Help Archive 6 04/08/2011 01:42 AM
function doesnt work as i want it to work. legodude Help Archive 0 14/03/2011 02:25 PM


All times are GMT. The time now is 01:43 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.