SA-MP Forums

Go Back   SA-MP Forums > SA-MP > Client Support

Reply
 
Thread Tools Display Modes
Old 27/10/2012, 03:15 AM   #1
diego_p11
Big Clucker
 
Join Date: Aug 2011
Posts: 70
Reputation: 5
Default Something little, help me please :)

Hi! i just got a mac.
I installed GTA SA, but i cant make SA-MP work.
Please help me with it, i really need it
diego_p11 is offline   Reply With Quote
Old 27/10/2012, 11:59 AM   #2
Zircon-Hosting
Huge Clucker
 
Zircon-Hosting's Avatar
 
Join Date: Oct 2012
Location: EU.
Posts: 221
Reputation: 31
Default Re: Something little, help me please :)



http://forum.sa-mp.com/showthread.php?t=332818
__________________

Acquire your own premium Game Server hosted on a Linux VPS today.
Zircon-Hosting is offline   Reply With Quote
Old 02/11/2012, 04:51 PM   #3
(SWE)Gold
Big Clucker
 
Join Date: Apr 2012
Location: Sweden
Posts: 86
Reputation: 8
Default Re: Something little, help me please :)

Try to reinstall sa-mp. sa-mp.com/downloads
Or
Remove your Gta san andreas user files folder... Its will come a new when you connect.
And if that no work?
Try to restart your pc.
(SWE)Gold is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 09:01 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.