SA-MP Forums

Go Back   SA-MP Forums > Non-English > Languages > Português/Portuguese

Reply
 
Thread Tools Display Modes
Old 10/06/2012, 12:09 AM   #1
4LiSs0N
Gangsta
 
4LiSs0N's Avatar
 
Join Date: Aug 2011
Location: |Xaxim|SC|
Posts: 623
Reputation: 27
Default [AJUDA] Gta nao abre!

Galera é o seguinte meu sistema operacional era Win7
formatei o PC pra WinXp ai instalei o GTA SA de boa
mais quando clico no incone ou ate mesmo pelo SA-MP
ele nao abre e nao aconteçe nada ja reinstalei e instalei
denovo mais ta a mesma coisa alguem pode ajudar grato!
4LiSs0N is offline   Reply With Quote
Old 10/06/2012, 12:11 AM   #2
EditPawn
Gangsta
 
EditPawn's Avatar
 
Join Date: May 2012
Posts: 966
Reputation: 67
Default Re: [AJUDA] Gta nao abre!

Deve ser a compatibilidade, seila... :S

Clique com o botao direito no icone do gta, e selecione a compatibilidade la^^

@nao sei se é isso, tenta ae
__________________
Usando zCmd/sscanf/SQLite
Voltando com pawn e novo Projeto a caminho.

Projetos:
[Tutorial] DOF2 - Registro/Login
[GameMode] Brasil Zombie Games LS - BASE
[FilterScript] E_Anims v2.0
[Include] eDistance System

Code:
Se não houver crítica não haverá evolução!
EditPawn is offline   Reply With Quote
Old 10/06/2012, 12:13 AM   #3
Ades
Gangsta
 
Ades's Avatar
 
Join Date: May 2012
Location: Ji-Parana - RO ,Brazil
Posts: 778
Reputation: 63
Default Re: [AJUDA] Gta nao abre!

Ja crakio ?
__________________
Projects :

[Map] Wrong way and the right way [||||||||||||||||||||]

[Map] [||||||||||||||||||||]



Ades is offline   Reply With Quote
Old 10/06/2012, 12:16 AM   #4
4LiSs0N
Gangsta
 
4LiSs0N's Avatar
 
Join Date: Aug 2011
Location: |Xaxim|SC|
Posts: 623
Reputation: 27
Default Re: [AJUDA] Gta nao abre!

Já crakiei Ades
Editpawn
Tentei todas as compatibilidade mais nao deu certo
4LiSs0N is offline   Reply With Quote
Old 10/06/2012, 12:17 AM   #5
Dolby
High-roller
 
Dolby's Avatar
 
Join Date: Aug 2011
Location: Brazil - GO
Posts: 2,900
Reputation: 746
Default Re: [AJUDA] Gta nao abre!

http://forum.sa-mp.com/showthread.php?t=208630
Este meu topico diz a solução
Code:
Quando eu abro o GTA com o SAMP, ele não inicia

Delete o arquivo gta_sa.set da sua pasta San Andreas Userfiles (Meus documentos\San Andreas User Files) e tenha certeza que você não tem nenhuma modificação instalada.
Dolby is offline   Reply With Quote
Old 10/06/2012, 12:24 AM   #6
4LiSs0N
Gangsta
 
4LiSs0N's Avatar
 
Join Date: Aug 2011
Location: |Xaxim|SC|
Posts: 623
Reputation: 27
Default Re: [AJUDA] Gta nao abre!

Gustavo nao tem nenhum arquivo GTA_SA.set em meus documetos Gta Userfiles
4LiSs0N is offline   Reply With Quote
Old 10/06/2012, 03:16 AM   #7
Crueliz0n
Gangsta
 
Crueliz0n's Avatar
 
Join Date: May 2012
Location: Madagascar
Posts: 506
Reputation: 36
Default Re: [AJUDA] Gta nao abre!

tenta apagar o Gta user files e abre o gta pra criar uma nova
__________________


Crueliz0n is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[AJUDA]Portao não abre. [Dk]TuReTOo Português/Portuguese 16 18/12/2011 12:42 PM
[Ajuda] Abre E Fecha Felipe_Creed Português/Portuguese 15 13/11/2011 02:23 PM


All times are GMT. The time now is 07:40 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.