SA-MP Forums

Go Back   SA-MP Forums > SA-MP Scripting and Plugins > Scripting Help

Reply
 
Thread Tools Display Modes
Old 24/03/2017, 04:02 PM   #1
Ahmed21
Big Clucker
 
Join Date: Jul 2016
Posts: 158
Reputation: 3
Default Run time error 8: "Heap underflow"

Hello,

I've started getting errors while running the server, when the server starts, and whenever someone uses a command, these errors show up:
Code:
[debug] Run time error 8: "Heap underflow"
[debug]  Heap pointer <HEA> is 0x19, heap bottom <HLW> is 0x80C
[debug] AMX backtrace:

May someone help me please?
Ahmed21 is offline   Reply With Quote
Old 25/03/2017, 08:02 AM   #2
Ahmed21
Big Clucker
 
Join Date: Jul 2016
Posts: 158
Reputation: 3
Default Re: Run time error 8: "Heap underflow"

Help please!?
Ahmed21 is offline   Reply With Quote
Old 25/03/2017, 08:08 AM   #3
LazzyBoy
Big Clucker
 
Join Date: Mar 2017
Posts: 191
Reputation: 15
Default Re: Run time error 8: "Heap underflow"

complie with -d3 and it will print you more infos about this error
__________________
LazzyBoy is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Run time error 8: "Heap underflow" Dayrion Scripting Help 8 30/06/2016 12:49 AM
Run time error 8: "Heap underflow" MikkaVanBuuren Server Support 3 10/06/2014 04:11 PM
Run time error 8: "Heap underflow" Server hangs :/ robanswe Scripting Help 1 07/04/2012 02:11 PM
Run time error 8: "Heap underflow" Thomas. Scripting Help 3 23/03/2012 10:06 PM


All times are GMT. The time now is 09:05 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.