SA-MP Forums

Go Back   SA-MP Forums > SA-MP DL Edition > SA-MP 0.3.DL

 
 
Thread Tools Display Modes
Old 09/06/2019, 03:34 PM   #1
YouShootIDodge
Little Clucker
 
Join Date: May 2019
Posts: 42
Reputation: 11
Default Custom objects not appearing

I've been trying to make the objects work, i've also tried using the 'kdff' tool to export them with SAMP col but they appear as question marks.

artconfig:
Code:
AddSimpleModel (1, 0, -2001, "ak47.dff", "ak47.txd");
Code for creation:
Code:
CreateObject (-2001, x, y, z, 0.0, 0.0, 0.0);
Here are the FILES
YouShootIDodge is offline  
Old 09/06/2019, 10:44 PM   #2
Kasis
Huge Clucker
 
Kasis's Avatar
 
Join Date: Mar 2010
Location: Weed, New Mexico
Posts: 414
Reputation: 81
Default Re: Custom objects not appearing

Works fine for me, I think base ID should not be 0 that is the issue.
https://wiki.sa-mp.com/wiki/AddSimpleModel

Try,

AddSimpleModel(-1, 2000, -2001, "ak47.dff", "ak47.txd");
__________________
Kasis is offline  
Old 10/06/2019, 05:22 AM   #3
Mrhind
Big Clucker
 
Mrhind's Avatar
 
Join Date: Mar 2019
Location: Somewhere in the world.
Posts: 58
Reputation: 41
Default Re: Custom objects not appearing

I'm not sure but... the weapons don't appear because they have an "effect", you have to erase that "effect", and then convert the object back to dff.

PD: In any case, here is your file, it is already repaired.


Download Files

Example:
__________________

Actually retired from the Pawn programming.
If you want to communicate with me, use the links below.


Model Developer - Version 0.3 DL.
Use the links below to access my Portfolio.

_____
Mrhind is offline  
Old 10/06/2019, 09:57 AM   #4
YouShootIDodge
Little Clucker
 
Join Date: May 2019
Posts: 42
Reputation: 11
Default Re: Custom objects not appearing

Thanks! REPPED Both!
YouShootIDodge is offline  
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[Help]Objects not appearing BigGreen Scripting Help 3 08/05/2016 06:57 PM
0.3c objects not appearing Derexi Scripting Help 1 02/03/2015 03:30 PM
Objects not appearing XxCozzaxX Server Support 7 29/12/2011 11:37 PM
Certain objects not appearing Antonio [G-RP] Help Archive 5 01/03/2011 02:34 AM
Midostream objects appearing Blade_Cervetti Help Archive 1 31/07/2010 10:06 AM


All times are GMT. The time now is 05:58 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.