SA-MP Forums

Go Back   SA-MP Forums > SA-MP > Client Support

Reply
 
Thread Tools Display Modes
Old 19/08/2019, 07:12 PM   #1
Skydw
Little Clucker
 
Join Date: Aug 2019
Posts: 3
Reputation: 0
Question Problem related to my GTA

Hello

I have a very big problem with my GTA, which prevents me from recording my games, or even playing comfortably.
One day I decide to delete my gta3.img from my GTA SA file, I put it back directly and there I turn to 40-50-60 constant FPS, even with an unlocker FPS nothing does.

(I specify that this bug occurs when I put a cleo in my cleo folder or a mod in the modloader, if I do not mod my GTA I do not have this problem.)

I deleted all my gta and all traces of it, updated drivers, changing sessions, it persists.
If any of you can be generous and answer my problem, I would be happy to.
Skydw is offline   Reply With Quote
Old 20/08/2019, 01:16 PM   #2
Gforcez
Gangsta
 
Gforcez's Avatar
 
Join Date: Jul 2010
Location: The Netherlands.
Posts: 747
Reputation: 418
Default Re: Problem related to my GTA

Quote:
if I do not mod my GTA I do not have this problem
Don't mod your GTA?
__________________

Gforcez is offline   Reply With Quote
Old 20/08/2019, 04:45 PM   #3
Skydw
Little Clucker
 
Join Date: Aug 2019
Posts: 3
Reputation: 0
Default Re: Problem related to my GTA

lol bro i need sensfix and skin, anticrasher...
a solution other than this?
Skydw is offline   Reply With Quote
Old 21/08/2019, 08:10 AM   #4
Gforcez
Gangsta
 
Gforcez's Avatar
 
Join Date: Jul 2010
Location: The Netherlands.
Posts: 747
Reputation: 418
Default Re: Problem related to my GTA

Quote:
Originally Posted by Skydw View Post
lol bro i need sensfix and skin, anticrasher...
a solution other than this?
If certain mods make your game run poorly, don't use those mods. I can't see any other solution at the moment
__________________

Gforcez is offline   Reply With Quote
Old 21/08/2019, 06:37 PM   #5
Skydw
Little Clucker
 
Join Date: Aug 2019
Posts: 3
Reputation: 0
Default Re: Problem related to my GTA

I have 0 mod that's the problem
do u have discord? send me if u want
Skydw is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dialogs Related And Textdraw Related X|Dragon|X Scripting Help 1 21/04/2015 03:40 PM
Problem with a command related to health Magic_Time Scripting Help 4 22/02/2015 07:14 PM
Sscanf related problem Dominic24 Scripting Help 8 23/11/2012 01:40 PM
[PROBLEM] Probably related to audio plugin blackwave Help Archive 3 30/12/2010 08:05 PM
[Unsolved]A dcmd related problem. Celson Help Archive 6 26/01/2010 10:40 AM


All times are GMT. The time now is 09:02 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.