SA-MP Forums

Go Back   SA-MP Forums > SA-MP Server > Server Support

Reply
 
Thread Tools Display Modes
Old 11/11/2019, 10:17 PM   #1
Xxhype
Little Clucker
 
Xxhype's Avatar
 
Join Date: Feb 2019
Posts: 24
Reputation: 4
Default 0.3-DL synchronization players problem

Thread solved, solution:
Add at least one custom skin to your server.

We have two players:
Player A and Player B
both are on VW 0
Player A changed VW to 1 and came back to VW 0
Player A from now doesn't see Player B - and all other players.

SAMP 0.3-DL-R1, any solutions?

EDIT: Tried switching server verson to SA-MP 0.3.7 R2 and it worked. On 0.3-DL synchronization seems broken.
Xxhype is offline   Reply With Quote
Old 11/11/2019, 10:19 PM   #2
Mobtiesgangsa
Big Clucker
 
Join Date: Oct 2016
Posts: 137
Reputation: 16
Default Re: 0.3-DL synchronization players problem

Your problem
Quote:
Originally Posted by Xxhype View Post
We have two players:
Player A and Player B
both are on VW 0
Player A changed VW to 1 and came back to VW 0
Player A now doesn't see Player B - and all other players.

SAMP 0.3-DL-R1, any solutions?
My Solution: forget 0.3.DL switch back to 0.3.7-R2/R3
Mobtiesgangsa is offline   Reply With Quote
Old 11/11/2019, 10:20 PM   #3
Xxhype
Little Clucker
 
Xxhype's Avatar
 
Join Date: Feb 2019
Posts: 24
Reputation: 4
Default Re: 0.3-DL synchronization players problem

Quote:
Originally Posted by Mobtiesgangsa View Post
Your problem

My Solution: forget 0.3.DL switch back to 0.3.7-R2/R3
Not trying to be mean, but it has nothing to do with this thread.
Xxhype is offline   Reply With Quote
Old 11/11/2019, 10:34 PM   #4
TVDude
Banned
 
Join Date: Aug 2018
Posts: 10
Reputation: 10
Default Re: 0.3-DL synchronization players problem

You could try to set the player's vw with the help of Pawn.RakNet and see if that makes a difference.
TVDude is offline   Reply With Quote
Old 11/11/2019, 10:35 PM   #5
Xxhype
Little Clucker
 
Xxhype's Avatar
 
Join Date: Feb 2019
Posts: 24
Reputation: 4
Default Re: 0.3-DL synchronization players problem

Quote:
Originally Posted by TVDude View Post
You could try to set the player's vw with the help of Pawn.RakNet and see if that makes a difference.
Will be still same effect dude.
Xxhype is offline   Reply With Quote
Old 11/11/2019, 10:39 PM   #6
IllidanS4
Big Clucker
 
IllidanS4's Avatar
 
Join Date: Feb 2013
Posts: 197
Reputation: 275
Default Re: 0.3-DL synchronization players problem

It has something to do with no custom models or OnPlayerFinishedDownloading. I forgot the cause.
__________________
You have stolen my dreams and my childhood, and you have stolen my sleep hours.
IllidanS4 is offline   Reply With Quote
Old 11/11/2019, 10:44 PM   #7
raydx
Huge Clucker
 
raydx's Avatar
 
Join Date: Feb 2017
Posts: 205
Reputation: 73
Default Re: 0.3-DL synchronization players problem

You have to load at least 1 custom model to prevent this "bug".
raydx is offline   Reply With Quote
Old 11/11/2019, 10:45 PM   #8
Xxhype
Little Clucker
 
Xxhype's Avatar
 
Join Date: Feb 2019
Posts: 24
Reputation: 4
Default Re: 0.3-DL synchronization players problem

Quote:
Originally Posted by IllidanS4 View Post
It has something to do with no custom models or OnPlayerFinishedDownloading. I forgot the cause.
Yup, I added 1 skin to models.txt, obviously with needed files and sychnronization works.
Thank you!
Xxhype is offline   Reply With Quote
Old 11/11/2019, 10:49 PM   #9
Xxhype
Little Clucker
 
Xxhype's Avatar
 
Join Date: Feb 2019
Posts: 24
Reputation: 4
Default Re: 0.3-DL synchronization players problem

Quote:
Originally Posted by raydx View Post
You have to load at least 1 custom model to prevent this "bug".
Thank you too.
Xxhype is offline   Reply With Quote
Old 12/11/2019, 03:44 PM   #10
Caleb410
Little Clucker
 
Caleb410's Avatar
 
Join Date: Nov 2019
Posts: 28
Reputation: 2
Default Re: 0.3-DL synchronization players problem

Yeah, you have to load at least one.
__________________
My YouTube: https://www.youtube.com/channel/UCA3...SlPCcSV4I5muyg

San Fierro Roleplay!
https://discord.gg/6JjmwBs
Caleb410 is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with synchronization/damage ? Vladok Server Support 2 25/10/2014 11:46 PM
Mappings outside SA map - synchronization. lQs Scripting Help 13 09/02/2014 01:11 PM
Sniper bad synchronization Mefistofeles Bug Reports 6 23/01/2013 03:06 PM
SA-MP Synchronization Issues GiamPy. Server Support 2 19/11/2012 03:09 PM
[BUG] Vehicle synchronization bug Gergo1352 Help Archive 1 17/10/2009 01:19 PM


All times are GMT. The time now is 05:37 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.