SA-MP Forums

Go Back   SA-MP Forums > SA-MP DL Edition > SA-MP 0.3.DL

Reply
 
Thread Tools Display Modes
Old 02/03/2019, 08:02 PM   #1
Maximun
Gangsta
 
Join Date: Jan 2014
Location: Localhost
Posts: 723
Reputation: 54
Default A big problem..

Hello all community SAMP! I'm here today to ask for help, after many and much of tries without results.
My problem, is that when I export my .dff from 'Blender', the last loses its texture, there's my steps :

Information about the object :

ID: 5033
Model: unmainstat_las (.dff)
Texture: union_las (.txd)

1)- Imported the 'unmainstat_las.dff' which I have exported it by 'txd workshop'
2)- I made a small edition to the object, and then I exported it
3)- Here's the (.dff) which I have exported
4)- As wee see in this picture, the two (.dff) are not the same
5)- How the texture looks into the server

Log :
Code:
[20:56:20] [artwork:crc] lvpdpc2.dff CRC = 0xFBD1EA7C
[20:56:20] [artwork:crc] lvpdpc2.txd CRC = 0xDC92731E
[20:56:20] [artwork:crc] lapdpd2.dff CRC = 0xA558D422
[20:56:20] [artwork:crc] lapdpd2.txd CRC = 0xA442E2DA
[20:56:20] [artwork:crc] wallzzz.dff CRC = 0x4BC6EDFF
[20:56:20] [artwork:crc] wallzzz.txd CRC = 0x235E3EEB
[20:56:20] [artwork:crc] unitystation.dff CRC = 0xAFE690F1
[20:56:20] [artwork:crc] unitystation.txd CRC = 0xC75F2B34
OnPlayerConnect / OnGameModeInit
Code:
RemoveBuildingForPlayer(playerid, 5033, 1745.2031, -1882.8516, 26.1406, 0.25);
RemoveBuildingForPlayer(playerid, 5055, 1745.2031, -1882.8516, 26.1406, 0.25);

CreateObject(-2001, 1745.199951, -1882.849975, 26.140600, 0.000000, 0.000000, 0.000000, 300.00);

Please guys, if anyone got an idea according to this problem, I really need it..
Attached Images
File Type: jpg 1.jpg (187.3 KB, 22 views)
File Type: jpg 2.jpg (192.8 KB, 21 views)
File Type: png 3.png (16.6 KB, 15 views)
File Type: jpg 4.jpg (191.9 KB, 19 views)
File Type: jpg 5.jpg (200.4 KB, 24 views)
Maximun is offline   Reply With Quote
Old 03/03/2019, 12:28 PM   #2
AWhite
Little Clucker
 
Join Date: Mar 2018
Posts: 13
Reputation: 0
Default Re: A big problem..

I have never had such a thing, I can not say why. Option: try to use another script for export, for example DragonFF, BUT it seems to me that you did not do it right before exporting.
AWhite is offline   Reply With Quote
Old 03/03/2019, 09:09 PM   #3
Maximun
Gangsta
 
Join Date: Jan 2014
Location: Localhost
Posts: 723
Reputation: 54
Default Re: A big problem..

Don't worry brother, just your reply is already half help for me.
However, I had to make a new (.txd), then adding to this last, all (.png) of textures, then we can import it to 'kdff'.
Maximun is offline   Reply With Quote
Old 05/03/2019, 07:28 PM   #4
Kasis
Huge Clucker
 
Kasis's Avatar
 
Join Date: Mar 2010
Location: Weed, New Mexico
Posts: 495
Reputation: 72
Default Re: A big problem..

Never worked on unity station, but to me it seems you have removed wrong texture layer from object because it looks to me it has two texture layers.
Those texture shards are moved out polygons i assume? Anyways never worked in blender...

other than that u can take a look at this, its very nice job.
https://forum.sa-mp.com/showthread.php?t=662740
__________________
Kasis is offline   Reply With Quote
Old 06/03/2019, 09:40 AM   #5
AWhite
Little Clucker
 
Join Date: Mar 2018
Posts: 13
Reputation: 0
Default Re: A big problem..

Can a video of how you did it all? To identify the error.
AWhite is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Password Hash Problem & MYSQL Saving Problem Faqahat Scripting Help 3 18/04/2016 11:54 AM
[SOLVED] 3 problem's! (1 problem still unsolved, but stopped solving.) Mechscape Help Archive 9 24/12/2009 08:47 PM


All times are GMT. The time now is 07:52 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.