SA-MP Forums

Go Back   SA-MP Forums > SA-MP > Client Support

Reply
 
Thread Tools Display Modes
Old 06/11/2013, 07:13 PM   #1
CovertCrayon
Little Clucker
 
Join Date: May 2013
Location: United States
Posts: 15
Reputation: 1
Default Mouse Issue (Not The Freezing Issue)

http://www.youtube.com/watch?v=gOy9s...ature=youtu.be


Game was running on all 4 cores, high priority process. This has also occurred with the .DLL intended to fix the mouse bug (not being used in the video)

I have tried re-installing both SA:MP and San Andreas, neither has fixed the issue. I have tried running the game as an administrator, using the mousefix.asi, using the .dll intended to fix the bug (can't remember the name), and running with STEAM overlay (reported to have helped with the issue). I would prefer to not have to disable multicore in the SAMP configuration file as it gives me a decent increase in FPS.


Phenom II X4 965 Black Edition 3.9Ghz OC (3.4Ghz stock at the time of recording)
ASUS HD 7770 1GB OC Ghz Edition
8GB DDR3 1600Mhz HyperX Blu (Running @ 1333Mhz)
ASRock 970 Extreme3
Seagate 500GB 7200RPM HDD
Rosewill 450W PSU
Windows 8.1 Preview

Last edited by CovertCrayon; 07/11/2013 at 10:05 PM.
CovertCrayon is offline   Reply With Quote
Old 06/11/2013, 07:26 PM   #2
boomerboom
Banned
 
Join Date: Sep 2013
Posts: 336
Reputation: 33
Default Re: Mouse Issue (Not The Freezing Issue)

I saw it already...So it's not just happening to me.But you can abuse it XD.Like on a bridge and you can see what are people down sayn'.
boomerboom is offline   Reply With Quote
Old 06/11/2013, 07:31 PM   #3
CovertCrayon
Little Clucker
 
Join Date: May 2013
Location: United States
Posts: 15
Reputation: 1
Default Re: Mouse Issue (Not The Freezing Issue)

Quote:
Originally Posted by boomerboom View Post
I saw it already...So it's not just happening to me.But you can abuse it XD.Like on a bridge and you can see what are people down sayn'.
Cool... I guess. Still doesn't solve my problem.
CovertCrayon is offline   Reply With Quote
Old 07/11/2013, 05:53 PM   #4
andreasbleck
Big Clucker
 
andreasbleck's Avatar
 
Join Date: Nov 2012
Location: Brasil
Posts: 68
Reputation: 3
Default Re: Mouse Issue (Not The Freezing Issue)

Seems like a problem with having mods installed, try using StreamMemFix.asi and see if it still happens.
andreasbleck is offline   Reply With Quote
Old 07/11/2013, 06:52 PM   #5
Whitetiger
Huge Clucker
 
Whitetiger's Avatar
 
Join Date: Nov 2007
Posts: 406
Reputation: 156
Default Re: Mouse Issue (Not The Freezing Issue)

use sensfix.asi: http://forum.sa-mp.nl/index.php?topic=26275.0

this fixes awkward Y mouse sensitivity. set mouse sensitivity to 8 bars ingame then adjust it using this mod.

also when your listing your specs and have a MOUSE problem I would think the first thing you would list would be your MOUSE <_<
__________________
GitHub

Author of SA-MP AC

Whitetiger is offline   Reply With Quote
Old 07/11/2013, 08:11 PM   #6
CovertCrayon
Little Clucker
 
Join Date: May 2013
Location: United States
Posts: 15
Reputation: 1
Default Re: Mouse Issue (Not The Freezing Issue)

I don't think it's a sensitivity issue, used a higher sensitivity back when I had Windows 7 than I do now on Windows 8 and never had this issue. Also although it appears fast in the video, that was the first time it ever happened that fast.


My main issue is that the mouse tries to center itself whenever I look around.


----
----


Replaced the original video with a new one to better demonstrate the bug that I have been having. Note that the .dll intended to fix the mouse bug/freezing was in my game directory at the time the video was taken.

http://www.youtube.com/watch?v=gOy9s...ature=youtu.be

Last edited by CovertCrayon; 07/11/2013 at 10:05 PM.
CovertCrayon is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Unoccupied vehicle sync, boat surfing pausing issue, parachute with vehicle issue, surfing w/ skydiving issue Kar Bug Reports 2 10/06/2013 09:24 AM
Issue Eugene. Scripting Help 6 22/11/2012 02:34 PM
[help] I HAve An Very Small Issue [not Error] Issue HayZatic Help Archive 1 06/07/2011 04:33 AM
Issue with mouse- Possibly SAMP laxinator Client Support 0 16/06/2010 12:24 PM
(Help) Freezing issue (Help) D3r3k_56 Client Support 2 03/04/2009 08:05 PM


All times are GMT. The time now is 08:58 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.