SA-MP Forums

Go Back   SA-MP Forums > SA-MP > Bug Reports

Reply
 
Thread Tools Display Modes
Old 12/02/2011, 11:54 AM   #11
Mikkel_Pedersen
Big Clucker
 
Mikkel_Pedersen's Avatar
 
Join Date: Oct 2009
Posts: 149
Reputation: 20
Default Re: not sure what this is

Quote:
Originally Posted by jamesbond007 View Post
very interesting, but kind of creepy too... has this happend on other servers too? it also might be a cheater without a name tag (?)
It has happened at other servers, it happened for me in 0.2x at the area 51 server. And I have never used any mods in gta.
Mikkel_Pedersen is offline   Reply With Quote
Old 12/02/2011, 03:31 PM   #12
Hiddos
High-roller
 
Hiddos's Avatar
 
Join Date: Sep 2008
Posts: 3,304
Reputation: 2184
Default Re: not sure what this is

Confirmed here, happened quite some time in the area 51 server as well (2009?)
__________________
Quote:
Originally Posted by DeWolf View Post
For fuck's sake people, this whole thread is fucked up now.
Hiddos is offline   Reply With Quote
Old 16/02/2011, 06:43 PM   #13
XoX
Big Clucker
 
XoX's Avatar
 
Join Date: Jun 2010
Location: Germany
Posts: 186
Reputation: 0
Default Re: not sure what this is

It also happend on 0.3a for me (Without any mods).
__________________
XoX is offline   Reply With Quote
Old 16/02/2011, 09:41 PM   #14
Jantjuh
Gangsta
 
Jantjuh's Avatar
 
Join Date: Jul 2010
Location: Bailando
Posts: 579
Reputation: 742
Default Re: not sure what this is

Quote:
Originally Posted by Luk_Ass View Post
There is another video (I am creator of first posted there) http://www.youtube.com/watch?v=3IOpLDglInY The player is getting banned after taking CJ's uzi.

I am ready to record next time I see it .
Omg, that is so freakin weird Dunno how, but it makes me think about a day i was playing multiplayer, and then, in the middle of the map was a car driving in circles. But nobody was in that car.... But this <- could maybe caused by a mod i was using... Hmmm weird : p
__________________
Hello.
Jantjuh is offline   Reply With Quote
Old 16/02/2011, 10:19 PM   #15
Krx17
Huge Clucker
 
Krx17's Avatar
 
Join Date: Jul 2010
Posts: 423
Reputation: 22
Default Re: not sure what this is

Could be a bug with how SA:MP handles players on client side. After a long time one of them could possibly go ludicrous.
Krx17 is offline   Reply With Quote
Old 17/02/2011, 06:54 PM   #16
Jantjuh
Gangsta
 
Jantjuh's Avatar
 
Join Date: Jul 2010
Location: Bailando
Posts: 579
Reputation: 742
Default Re: not sure what this is

Isn't it just a bug that another player in the server is placed on another location on the map
__________________
Hello.
Jantjuh is offline   Reply With Quote
Old 19/02/2011, 10:49 PM   #17
Luk_Ass
Big Clucker
 
Luk_Ass's Avatar
 
Join Date: Apr 2008
Location: Prague
Posts: 83
Reputation: 2
Default Re: not sure what this is

Yesterday I've seen it again. But only 1x.
[ame]http://www.youtube.com/watch?v=nTqGmwTT2DM[/ame]
Deathmatch server .
Luk_Ass is offline   Reply With Quote
Old 20/02/2011, 03:25 AM   #18
Diablosrouge
Huge Clucker
 
Diablosrouge's Avatar
 
Join Date: Jul 2007
Location: Portugal
Posts: 467
Reputation: 84
Default Re: not sure what this is

This bug is happening quite frequent at GTA:Tournament for some reason. The amount of players killed and dead in a minute are ridiculously high and maybe this CJ Bot bug could be problably a Spawn bug, because for some reason in some areas some CJs and dead cars spawn around like if they were barricades verified only in a singleplayer phase: End of the Line mission.

See from 0:30 and beyond, you will see similar barricades with bots near and shooting, just different skins.
[ame]http://www.youtube.com/watch?v=v_EBPx2WA8w[/ame]
Diablosrouge is offline   Reply With Quote
Old 20/02/2011, 05:14 AM   #19
leong124
High-roller
 
leong124's Avatar
 
Join Date: Jun 2008
Location: Hong Kong, China
Posts: 1,496
Reputation: 134
Default Re: not sure what this is

I haven't seen such CJs since I started playing SA-MP(0.2.2 R2).
I used to play freeroam servers and maybe that's a reason?
BTW, I used to be hearing some M4/Colt shooting sounds around LS but there's no one.
Is that related to this?
__________________
[KDT_MS]hk_shade

Sorry for my bad English and my weakness in expressing myself.
leong124 is offline   Reply With Quote
Old 20/02/2011, 10:02 AM   #20
[03]Garsino
Guest
 
Posts: n/a
Default Re: not sure what this is

Quote:
Originally Posted by leong124 View Post
I haven't seen such CJs since I started playing SA-MP(0.2.2 R2).
I used to play freeroam servers and maybe that's a reason?
BTW, I used to be hearing some M4/Colt shooting sounds around LS but there's no one.
Is that related to this?
Nah, thats something else. You also heard them in singleplayer.
  Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 04:17 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.