SA-MP Forums

Go Back   SA-MP Forums > SA-MP > Client Support

Reply
 
Thread Tools Display Modes
Old 13/01/2008, 09:30 AM   #1
ryanc-2k7
Big Clucker
 
Join Date: Dec 2007
Posts: 148
Reputation: 0
Default Is this normal??




I get this error, heres the story,

I go on MTA and make a map with pirate ships for my server, i put it in server, test it, connect, Choose admin team, Get in hydra, fly to boats, get close to them, gta closes, error comes up.


Whats wrong?

It was gunna be a gr8 server
ryanc-2k7 is offline   Reply With Quote
Old 11/08/2009, 11:42 PM   #2
Doppeyy
Gangsta
 
Doppeyy's Avatar
 
Join Date: May 2009
Posts: 945
Reputation: 0
Default Re: Is this normal??

If you get close to objects you put in yourself and you crash its simpel.
The objects arent put in correctly.
If you send me the map file from mta editor i will edit it to a working pawn code.
My msn is in my profile.

/Artix
__________________
Doppeyy is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Normal clock? FreddeN Help Archive 10 03/03/2010 05:35 PM
a normal admin script *BueNoOo* Help Archive 6 30/11/2009 05:47 PM
Is this Normal with Pawno? HydraX Help Archive 8 28/10/2009 09:09 PM
Normal Run Ironboy500 Help Archive 1 25/10/2009 03:46 PM
Normal gta sa but with people? reckon Help Archive 3 20/07/2009 09:29 PM


All times are GMT. The time now is 10:14 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.