SA-MP Forums

Go Back   SA-MP Forums > SA-MP Scripting and Plugins > Scripting Help

Reply
 
Thread Tools Display Modes
Old 19/01/2015, 05:56 PM   #1
JM_Millers
Big Clucker
 
JM_Millers's Avatar
 
Join Date: Feb 2012
Posts: 190
Reputation: 28
Default Unknown trouble

Hello all.
The objects around players don't drawn (only their LOS). I think that trouble on the server-side, because on other servers there isn't this problem and other players can't see the objects too (I said about world objects ).
P.S: They don't draw near DriverSchool in SF (maybe in another places too).
There isn't any FS.
Plugins:
Streamer

Rates:
onfoot_rate 40
incar_rate 40
weapon_rate 40
stream_distance 300.0
stream_rate 1000

Screens:

JM_Millers is offline   Reply With Quote
Old 19/01/2015, 06:12 PM   #2
JM_Millers
Big Clucker
 
JM_Millers's Avatar
 
Join Date: Feb 2012
Posts: 190
Reputation: 28
Default Re: Unknown trouble

Fixed.
JM_Millers is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Trouble, trouble, trouble... with strcmp I'm assuming 2KY Scripting Help 2 31/08/2012 04:39 AM
my thing says Unknown(Gamemode: Unknown) xSiiLenTx Scripting Help 2 16/08/2012 09:34 PM
Gui trouble Razvann Help Archive 0 12/03/2010 07:14 PM
Trouble 6tynine Help Archive 3 29/06/2009 05:58 PM
IRC Trouble. GTA_Rules Help Archive 1 22/02/2009 12:34 PM


All times are GMT. The time now is 11:16 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.